Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

WIN98SE....Explorer caused illegal error CANT GET into WINDOWs

Posted on 2004-09-13
10
Medium Priority
?
221 Views
Last Modified: 2013-12-28
                    Hi....I have Win98se & just installed FL Studio (fruity loops) ...i got a copy of the program from a strangers website (dumb me, i know) i also had the demo version installed....before the "real" one.       when i closed the demo my everything was sluggish & C+Alt+D told me IE wasnt responding....so i hit cancel & my "active desktp" disappeared along w/most icons in my sys tray...well instead of Restarting (like a patient person).....i went ahead and started to install FL STUDIO (i didnt un-install the other demo)
                     During the install a Security box popped up "Would you like to install splotch toolbar...blah,blah?" So I said NO...then a warning box..."You cannot proceed w/install unless you accept" ....(I was very eager...and hasty) so I accepted...I thought i'll just un-install after...so that was that.....but when it was almost finished installing I got the "This program has performed an illegal operation....."
                      So I let the install finish in the background then restarted.......Restarted & went to ADD/REMOVE & it was gone just fine but i noticed another program i'd never seen "SIDEBAR" or something ...i thought it could be attached junk and i proceeded to remove it...That's when everything changed...all the programs in the add/remove box disappred desktop acting strange..so i shut down...restarted & it brought me my login window but once i log in i get the "THIS PRGRAM HAS ...ILLEGAL OP" (details: EXPLORER caused an invalid pg fault in module explorer.exe)    ......
                 I can get in DOS and i tried to extract the explorer.exe using EXT command nothin....I also tried scanreg, scanedit, regedit, scanreg/restore, and scanreg/fix  all the same result..Bad command .......
                 Before all that happend..and the laptop fine & I was in msconfig...i accidentally (in autoexec.bat) hit something to insert a space (i think i was "looking with the mouse "& i clicked  ....i noticed a curser blinking where there had been nothing and an extra space..i think?  but i got nervous and didnt wanna go remove a "space" that is vital......the next time i rebooted was after the FL STUDIO install....i dont know if my registry is damaged, or what to do...ANY input or springboards i can leap (head first) off would be greatly appreciated....Thanks in advance...sorry for the verbose explanation...it's just that you guys are like Forensic Detectives...very thorough and focused....and stopping at nothing to find the solution....I love this site...


Thanks...Ms.Beth :)

....almost forgot  ive tried Safe mode ....and a blank desktop (safe mode) comes up but mouse wont work or keyboard cmmds...and there are no programs running when i hit c+alt+d
0
Comment
Question by:msbeth
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
10 Comments
 

Author Comment

by:msbeth
ID: 12051247
one more thing i was just in my bios and now when i try to reboot nothing comes up except RFID Configuraton problem error:


press <F1 to setup>

any ideas on that too?
0
 
LVL 32

Expert Comment

by:_
ID: 12051291
Hmmmm..... Did you try SFC from a DOS prompt?
Description of the System File Checker Tool (Sfc.exe)
http://support.microsoft.com/default.aspx?scid=kb;en-us;185836

Start > Run sfc /scannow
From DOS: Go to C:\WINDOWS\SYSTEM and type SFC and choose Ckeck for missing/corrupt files


A dirty install might fix it:

Dirty Install of W98
You might have to install W98 over itself to fix it.  
Do Not FORMAT, Do NOT FDISK.  
Run the setup program from the CD or WINDOWS\OPTIONS\CABS or INSTALL folder.
This should save all of your settings and programs.
Also make sure you install to WINDOWS not WINDOWS001 ( or whatever ) when it asks where to install.

If still no joy, you might have to save anything you don't want to lose, and FORMAT and do a fresh install.
0
 
LVL 32

Expert Comment

by:_
ID: 12051325
>>> i was just in my bios <<< 
1. If you changed something, change it back.
2. Try changing it to Default setting, then Save and Exit.
3. Open the case and find the jumper to Clear CMOS (check the manual for location and method), or take the round silver battery out for about 20 minutes.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:msbeth
ID: 12052146
thank u for the quick response....1st couldnt get into windows AT ALL right before it opened the error came up....now i cant get into anything...not even dos prompt......i know what i changed but icant get back there....so i put myself in a deeper hole....appreciate the suggestions....assuming i fix this RFID error .....my orig prob is i can only get in dos mode...
0
 

Author Comment

by:msbeth
ID: 12052852
hey i got out of the RFID Error (read from another post hit ESC several times} I just ran regedit/restore and it worked at least it said it did ...after that i ran scandisk..(but i dont know what the verdict is yet Scandisk has been defragging for about2 hrs now...wow impatience got me in this mess and it seems I'm getting a lesson in just that....thanks for the input i'll let ya know how it turns out
0
 
LVL 32

Expert Comment

by:_
ID: 12061226
>>> hit ESC several times <<<   LOL  I learned something new.  Glad it seems to be getting fixed.

If you want, you can post a 0 point Question in Community Support with a link to this Q and ask the Delete and Refund your points.

<Example>
TITLE: Please Delete
BODY:  I solved it myself. Could you please Delete and Refund my points on this Question.
http://www.experts-exchange.com/Operating_Systems/Win98/Q_21129838.html
 
0
 

Author Comment

by:msbeth
ID: 12061712
      WHEW!!!IT WAS THE REGISTRY......... I didn't realize just how much I've missed my desktop....at first rebooting I was having the same problems...and then I extracted COPIES OF(E:/SCANREG,REGEDIT, and SCANREG/RESTORE ( I was just running from C: and i would get "bad command file) and I also went into BIOS and AND CHANGED THE ORDER OF THE 'NETWORK BOOT" AND CHANGED MY PCI INTERRUPTS FROM ALL 11 TO AUTO..DETECT.....I
       rebooted then ran scandisk and all of the above....I restored the registry file rb003.cab dated 7/6/04  and restarted and no more warning box to stop me,..........Thanks so much fo all your help...on emore question I noticed after adrenal rush wore off that I have a few new additions in various places on my c: drive......"little cybr gift perhaps" probably attached to frooty loops..I didnt uninstall them or delete any  ..the all seem but anyway thats how I got into the mess in this ......
I just had to reload my thinkpad mouse<trackpint>and startand windows started up then I opend configsafe and restored to early July....VOILA!!!!I love that!!
boy my laptop has 9lives..Proof Positive I need to do a back up never run one,
0
 
LVL 32

Expert Comment

by:_
ID: 12071699
Glad to hear it is working.  < feels good, doesn't it? >   : )

>> that I have a few new additions in various places <<  Hard to say without knowing what they are. But a couple of guess's.

Things that FL finished installing when it finally rebooted.

Stuff that was deleted between 7/6/04 and when it crashed, that the restore put back. Should be safe to get rid of again.

Windows stuff that was 'lost' that the restore fixed.

>> Proof Positive I need to do a back up <<   ROFL   That is how I was convinced.  It's amazing how many people finally decide it is worth the trouble AFTER their first major crash.  
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 12364066
PAQed, with points refunded (125)

Computer101
E-E Admin
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question