• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 234
  • Last Modified:

I cannot clink on a embedded link in my emails anymore.

I need to know how to get MS Outlook to allow me once again to click on an Internet link take me to the internet. As it is, when I click on the link, the title of Outlook blinks, but it does not go anywhere. I am able to view source and get the link's address and copy it into the browser, but that is a real pain. I have been able to click links and it take me to the internet, but the past 4 days it does not work. Is there an option in Outlook that got overwritten?

Thanks in advance for your help.

Bob H.
0
brhumphries
Asked:
brhumphries
  • 2
  • 2
1 Solution
 
sirbountyCommented:
See the suggestions here: http:Q_20836041.html
0
 
sirbountyCommented:
Changing to a different browser as default may cause hyperlink to fail. Then, again, it can bust itself. From Microsoft:
To resolve this problem in Internet Explorer, follow these steps:

1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll, and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

* Shdocvw.dll
* Msjava.dll
* Actxprxy.dll
* Oleaut32.dll
* Mshtml.dll
* Browseui.dll
* Shell32.dll (Windows XP and Windows 2000 only)

If the problem is still not resolved, verify that the following registry values are present and correct:

HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}

ref: http://www.ntcompatible.com/thread28102-1.html
0
 
bruintjeCommented:
in addition you could try

1. open IE, click Tools > Internet Options
2. click the Programs tab
3. click "Reset Web Settings"
4. click yes if IE prompts you whether you want to reset your web settings
5. click OK, click OK

In addition these MS KB articles should help:
- Unable to View Internet Shortcuts
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q175306
- New Window is Blank or Nothing Happens When You Click a Link
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679

HTHAB
0
 
sunray_2003Commented:
Let us assume you want Internet explorer to be the browser to be opened when you click on Link.

First you need to make IE as the default browser.
then check this one

Open My computer
go to tools --> folder options --> file types --> (NONE) URL: HyperText Transfer Protocol
Click on Advanced
Click on Edit
Under application to perform action
give this "C:\Program Files\Internet Explorer\iexplore.exe" -nohome

Press OK

Now reopen outlook and see clicking the link

SR
0
 
sunray_2003Commented:
Glad it solved your issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now