Cannot find server or DNS Error when using a link from my website.

I have a link from my website to  https://personalpropertyregistry.com.  to open a new browser. When I initially created the link everything worked fine, but now the link initially defaults back to my site "as though its looking for the URL on my website" then I get a Page cannot be displayed error Cannot find server or DNS Error.  Sometimes if I hit the refresh button a few times it will connect.  If it type the URL directly in a browser, it connects to the page.  I've tried variants to the URL creating a new page to test the link from without success.  All me other links to external pages work except this one.

I've contacted the sites Web Developer but we are unable to determine a resolution to this. We are uncertain if the problem is on his end or mine.

Anyone have suggestions as to what is going on here.

Jim
jnewmanAsked:
Who is Participating?
 
rockmansatticConnect With a Mentor Commented:
First, this is not really the correct place for this question, you should put it in another section, not Dreamweaver.

But I would think that it is not your code.  If it connects sometimes and not other, it could be a server problem.  also I noticed that it is to a https:  this could be a source of your concerns , but I know little about https.

I wouldnt think it is your code, I would look elsewhere for the answer; good luck

Rockman
0
 
jnewmanAuthor Commented:
Thanks...I suspected as much.

Your right its not the right place to ask.  I thought that since I develop in DW I would start here.  I'll post the question to IIS Channel.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.