Solved

RAS & DUN    From a windows 2000 pro PC to a W2k Server running RAS cannot browse

Posted on 2004-09-14
19
266 Views
Last Modified: 2010-04-11
I have a windows 2000 server that runs RAS, I just set it up and dialed from a remote location and was able to login. I am unable to  browse the network though, and when I look in My Network Places all I see is the local workgroup and not the DOMAIN that I configured my client to log into. I know there is an issue with WINS but thats all shady to me. ANy ideas on how I would be able to browse and access files on the remote network or just the remote RAS server???????????/
0
Comment
Question by:kev333d
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 2
  • +1
19 Comments
 
LVL 10

Expert Comment

by:snerkel
ID: 12060724
Just go to run in the start menu and type \\192.168.1.50   (replace 192.168.1.50 with the IP of the machine you want to browse) it may take a few seconds depending on connection speed.
0
 
LVL 2

Expert Comment

by:merlinmage
ID: 12061816
the reason for this is that windows 2000 is bridging between your remote access client and the 2000 RAS server.

snerkel is right, you will most definately need to use the UNC universal naming conventions that is \\ipaddress of the remote computer

-merlin
0
 
LVL 1

Author Comment

by:kev333d
ID: 12085832
I am pretty positive of the address 192.168.1.254 but when I try \\192.168.1.254 it says the address does not exist or something....
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 1

Author Comment

by:kev333d
ID: 12085845
sorry its taking long to respond but the phone lines are only avail at certain times.
0
 
LVL 10

Accepted Solution

by:
snerkel earned 500 total points
ID: 12088980
Make sure that "Allow callers to access my local network" is ticked in TCP/IP properties of the RAS
0
 
LVL 1

Author Comment

by:kev333d
ID: 12089202
Where are the TCP/IP properties for RAS?
0
 
LVL 1

Author Comment

by:kev333d
ID: 12112218
I cannot find that check box to allow acces to my network, where would I find that?
0
 
LVL 10

Expert Comment

by:snerkel
ID: 12113121
I think it is in Network and Dial-up Connections, incomming connections properties, networking tab, select TCP/IP then properties I think it is then on Networking tab (going from memory).
0
 
LVL 1

Author Comment

by:kev333d
ID: 12118065
I cant add an incming conection to a DC and I dont have that option in Network and Dial up connections.......
0
 
LVL 1

Author Comment

by:kev333d
ID: 12150935
any more help need to let the points go.
0
 
LVL 2

Expert Comment

by:merlinmage
ID: 12443550
you need to put in the address of the remote computer you are trying to access.. not the RRAS server..

so \\ipaddressofthecomputeryouaretryingtoaccess

to make sure you have access try the ping command.

i.e. ping 192.168.0.20 where that is the IP of the remote computer - not the RRAS server

regs

-merlin
0
 
LVL 10

Expert Comment

by:snerkel
ID: 12657734
Seems a strange choice to award points to merlinimage
0
 
LVL 10

Expert Comment

by:snerkel
ID: 12686584
I still don't understand why the accepted answer effectively repeats most of my posts, where posted after mine, yet get the points. Can you please explain your reasoning modulo
0
 
LVL 96

Expert Comment

by:Bob Learned
ID: 12695945
After carefully re-reading the posts from snerkel, I would agree with his assessment of the situation.  Please award the points to snerkel.

Bob
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question