Trouble opening JPEG

I have just completed reimaging my hard drive using Norton Ghost following a low level format.  When completed, the issue I began with is still occuring.  I am unable to open a .jpg or .jpeg file with Microsoft Photo Editor, but I used to be able to.  The error message that I receive states "No file format information can be found in the registry", then I click on ok and Microsoft Photo Editor opens with another message appearing that states "Unknown file format".  I have looked in the registry in HKEY Classes Root under .jpg and .jpeg and compared the information to a computer that is capable of opening jpegs in MPE and there is no difference.  On top of all this, if I try to print the same jpeg from a program that does open it (i.e. Internet Explorer) to a print server containing a high quality color laser printer it will not print to the printer I get the following message "Returning False::Unable to open Specified Registry 1 FriendlyName \\Fiery Z5\print" followed by "OpenRegistryWithFriendlyName" and these 2 errors show up 4 times continuous.  If I try to print an Excel spreadsheet from the same computer to the same printer, everything goes through smoothly.  Anyone have any ideas?
LVL 1
Wildstar1221Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Computer101Connect With a Mentor Commented:
PAQed, with points refunded (250)

Computer101
E-E Admin
0
 
TOPIOCommented:
You need to do a repair on your office installation since the filter settings aparently were not
copied succesfully.
You can try this from any office application.
Go to Help -> DETECT AND REPAIR
and the system will refresh your installation
of course you might need your original media so have it available.
Also you can try erasing your printer and reinstalling the driver.
Basically something in your registry did not came out complete and you're getting this issues because of that.
0
 
Wildstar1221Author Commented:
I actually found where the problem was at.

HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Graphics Filters

I had to change the permissions to allow all users Full control and the problem is now resolved.
0
 
TOPIOCommented:
ok! :)
0
All Courses

From novice to tech pro — start learning today.