Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 272
  • Last Modified:

How do i get the "step over" key back to F10?

I installed VB .NET and things worked fine. I was using the F10 and F11 keys to "step over" and "step into". I then installed Visual Studio 6 (to correct some missing design time license issues I was having with certain Active X controls). After installing Visual Studio 6 the "step over" and "step into" debug keys are now Shift+F8 and F8. How do I get them to go back to their original settings?
0
RandalBarnes
Asked:
RandalBarnes
  • 2
1 Solution
 
thunderchickenCommented:
Goto Tools -> Options -> Environment -> Keyboard

Should be in there somewhere
0
 
thunderchickenCommented:
Like StepInto is Debug.StepInto, you can select it with the "Shortcut(s) for selected command:" Dropdown
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now