• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 303
  • Last Modified:

Local Security in Windows 2003 Server - Running files from network

Hello,

I have a terminal server we are using to host various applications to remote sites.  One big problem I keep running into during setup is that any program run from a mapped network drive brings up the "File Download" dialog box - even if it's on a mapped drive mapped to itself.  I have heard that the F: drive (being the drive that maps back to a folder on itself) or the server itself must be added to the Local Security Zone....   Either way, any insights?

Thanks.
0
stixum
Asked:
stixum
1 Solution
 
glenn_1984Commented:
Did you try setting up to the unc path (i.e. \\servername\sharefolder) with no drive letter?
0
 
oBdACommented:
Actually, you need to add the computer name that hosts the share to the Local Intranet zone in the Internet Explorer settings.
0
 
stixumAuthor Commented:
Excellent, Thanks oDbA - that was it.

Thanks again.
0

Featured Post

Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now