• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 184
  • Last Modified:

Hard drive installed - when booting up I have to go into BIOS to set the Primary IDE to Auto ...and then boots up

When I shutdown the computer, I have to go through this process everytime.  Is there any way to get this to work without having to go into the BIOS.   I save the settings, but it's like the computer/BIOS resets.  I am giving the computer to my father-in-law and this would be too difficult for him to figure out.  Am I missing something?
0
geena1
Asked:
geena1
1 Solution
 
CallandorCommented:
The CMOS battery might be weak - replace it with a new one.  The settings depend on this to keep them persistent.
0
 
geena1Author Commented:
It still doesn't work.  Do I need to update the BIOS?
0
 
MarkDozierCommented:
HAve you tried clearing the CMOS?
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
CallandorCommented:
As a last resort, flashing the BIOS might help, but it's not guaranteed.
0
 
tosh9iiiCommented:
You can try replacing the IDE round cable
0
 
geena1Author Commented:
I have tried everyone of these options.  NOTHING.  I even tried using a different Hard Drive with windows 98 on it.  ANy other suggestions?
0
 
geena1Author Commented:
Aparetnly I did not try using a different brand HD.  I guess this particular HP pavillion does not like the Maxtor HD.  I put in a Seagate and it works perfectly.  thank you all for your help and advice.
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now