Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 245
  • Last Modified:

my application setup problem

I have VB6 working in XP (service package 2) the problem is when i build a setup files using package and deployment wizard and try to use this to make setup for my applications in another computer i got a message that i must restart the windows (that is ok) but the problem i keep getting this message again and again , i think the problem is in olepro32.dll files but i donot know why the setup program keep doing this (This problem was not happened in my computer)
0
ashraf_t
Asked:
ashraf_t
1 Solution
 
brianb99999Commented:
This is a known bug in the PDW (the PDW has lots of bugs).
Try looking at this:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;191096
and also think about using INNO (its free) and much better than PDW (once you learn how to use it).
www.jrsoftware.org/isinfo.php 

Brian.
0
 
x50FadeCommented:
ashraf_t

I agree with brian...the P&D Wizard is quite crappy, and it is what is causing your problem....

Rather than Inno, I would suggest getting the Visual Studio Installer from microsoft. It's 10x better than P&D Wizards, and best of all it's free from Microsoft.

Anyhows..this whole discussion has basically allready taken place a few days ago...check out this link:

http://www.experts-exchange.com/Programming/Programming_Languages/Visual_Basic/Q_21128534.html#12042796

Cheers

Fade
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now