?
Solved

Configure cisco 1700 router for 56K data line

Posted on 2004-09-15
4
Medium Priority
?
862 Views
Last Modified: 2010-07-27
We originally ordered a frac T1 PVC to a new location and the phone company ordered the wrong line.  They installed a 56K Broadband Exchange Line Frame Relay Ckt instead.  The CSU is a frac T1 and therefore does not work with the line that is in place.  I have ordered a new 56K CSU for the router that will work with this line.  I have never worked with this type of line and would like to see if I could get some help with the config.  Here is the config on the main WAN router (Router1) and the new router (Router9) which has the 56K DDS Frame CKT.  Do I need to change anything?  Are there any specific steps I need to take to activate the CSU/DSU.  TIA...

***MAIN WAN ROUTER-Router1 Cisco 3600***

router1#sh run
Building configuration...

Current configuration : 4111 bytes
!
version 12.2
service timestamps debug datetime
service timestamps log datetime
service password-encryption
!
hostname router1
!

!
ip subnet-zero
!
!
no ip domain-lookup
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
call rsvp-sync
!
interface FastEthernet0/0
 description connected to router1 LAN
 ip address 192.168.1.254 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 description Circuit ID
 no ip address
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 service-module t1 timeslots 1-24
 service-module t1 remote-alarm-enable
 cdp enable
 frame-relay lmi-type ansi
!
interface Serial0/0.2 point-to-point
 bandwidth 128
 ip address 192.168.9.1 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 102
!
interface Serial0/0.3 point-to-point
 bandwidth 128
 ip address 192.168.9.5 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 101
!
interface Serial0/0.4 point-to-point
 bandwidth 128
 ip address 192.168.9.9 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 103
!
interface Serial0/0.5 point-to-point
 bandwidth 128
 ip address 192.168.9.13 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 104
!
interface Serial0/0.6 point-to-point
 bandwidth 128
 ip address 192.168.9.17 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 105
!
interface Serial0/0.7 point-to-point
 bandwidth 128
 ip address 192.168.9.21 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 106
!
interface Serial0/0.8 point-to-point
 bandwidth 128
 ip address 192.168.9.25 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 110
!
interface Serial0/0.9 point-to-point (**This is new sub int for new 56K line**)
 bandwidth 56
 ip address 192.168.9.29 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 111
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 no ip route-cache
 no ip mroute-cache
 service-module t1 timeslots 1-4
 service-module t1 remote-alarm-enable
 cdp enable
 frame-relay lmi-type ansi
!
interface Serial0/1.16 point-to-point
 ip address 10.253.0.10 255.255.255.252
 ip access-group 150 out
 no ip route-cache
 no ip mroute-cache
 frame-relay interface-dlci 16
!
router rip
 version 2
 network 192.168.1.0
 network 192.168.9.0
 distribute-list 10 in FastEthernet0/0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.253 100
ip route 10.1.0.0 255.255.0.0 10.253.0.9
ip route 10.2.0.0 255.255.0.0 10.253.0.9
ip route 192.168.5.0 255.255.255.0 192.168.9.14
no ip http server
ip pim bidir-enable
!
logging trap notifications
logging 10.1.0.21
access-list 10 remark RIP filter
access-list 10 deny   192.168.0.0 0.0.15.255
access-list 10 permit any
access-list 50 remark SNMP access list
access-list 50 permit 10.1.0.21
access-list 150 permit ip any host 10.1.0.21
access-list 150 permit ip any host 10.2.1.10
access-list 150 permit ip any host 10.1.0.22
access-list 150 permit ip any host 10.1.1.23
access-list 150 permit ip any host 10.1.1.9
access-list 150 permit ip any host 10.1.1.31
access-list 150 permit ip any host 10.1.1.32
access-list 150 deny   ip any any log-input
snmp-server engineID local 000000090200000196EB2E81
snmp-server community
snmp-server enable traps config
snmp-server enable traps envmon
snmp-server enable traps frame-relay
!
dial-peer cor custom
!
line con 0
 login
line aux 0
 login
line vty 0 4
 login
!
end

router1#

***New Cisco 1721 router-Router9***


Router9# sh run
Building configuration...

Current configuration : 946 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router9
!
boot-start-marker
boot-end-marker
!

!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
 --More--         !
!
no ftp-server write-enable
!
interface FastEthernet0
 ip address 192.168.7.33 255.255.255.0
 shutdown
 speed auto
!
interface Serial0
 no ip address
 encapsulation frame-relay
 no fair-queue
!
interface Serial0.1 point-to-point
 ip address 192.168.9.30 255.255.255.252
 frame-relay interface-dlci 111  
!
router rip
 version 2
 --More--          network 192.168.8.0
 network 192.168.9.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.9.29
ip route 10.150.2.90 255.255.255.255 192.168.9.29
no ip http server
!
!
line con 0
line aux 0
line vty 0
 password 7 055C0F1F2C495A1B16
 login
line vty 1 4
 login
!
!
end

Router9#
0
Comment
Question by:CQGUY
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 500 total points
ID: 12070924
There is nothing special for the 56k. You've set the encapsulation to frame-relay, the IP address matches the core router subinterface. As long as the DLCI 111 is the correct DLCI, you are in good shape.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12083715
Are you still working this? Do you need more information?
0
 

Author Comment

by:CQGUY
ID: 12093282
Everything worked fine...Thanks for the input...
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12093293
Can you accept a comment if anything here helped you, or if you solved it on your own, post your solution and then you can ask a moderator to PAQ this question and refund your points.

http://www.experts-exchange.com/Hardware/Routers/help.jsp#hs5

Thanks!
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question