Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problems with Windows Terminal Service through PIX site-site VPN Connection

Posted on 2004-09-16
3
Medium Priority
?
335 Views
Last Modified: 2010-04-10
Hi to all the experts out there ...
I'm having problem accessing the windows terminal service through the site to site vpn that i have created, although i'm able to ping the ip address on both side.  Is there any problem with my configuration ... ?? Thanks...

My configuration is as below (for Site 1):

PIX Version 6.3(3)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password WYDyIcqX4BpuSPoc encrypted
passwd WYDyIcqX4BpuSPoc encrypted
hostname BBBBB
domain-name ****.Com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
object-group network og_network101
  description Hosts with full internet access.
  network-object 192.X.8.0 255.255.255.0
object-group network og_network102
  description *** VPN peer IP address
  network-object 192.Y.4.0 255.255.255.0
object-group network og_network103
  description Hosts accessible for remote client VPN.
  network-object 192.X.8.0 255.255.255.0
object-group network og_network104
  description DMZ Host for *** site.
  network-object 192.Z.10.0 255.255.255.0
object-group network og_network105
  description Hosts with limited internet access.
  network-object 192.X.9.0 255.255.255.0
  network-object 192.X.10.0 255.255.255.0
  network-object 192.X.11.0 255.255.255.0
object-group service og_service101 tcp
  description Group service for http, https, ftp and telnet.
  port-object eq www
  port-object eq https
  port-object eq ftp
  port-object eq telnet
access-list crpacl101 permit ip object-group og_network103 object-group og_network102
access-list crpacl101 permit ip object-group og_network103 object-group og_network104
access-list crpacl101 permit ip object-group og_network103 192.Z.3.0 255.255.255.0
access-list crpacl102 permit ip object-group og_network103 object-group og_network102
access-list crpacl102 permit ip object-group og_network103 object-group og_network104
access-list acl101 deny tcp object-group og_network105 any object-group og_service101
access-list acl101 permit ip any any
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside D.E.F.194 255.255.255.252
ip address inside 192.X.8.2 255.255.252.0
ip audit info action alarm
ip audit attack action alarm
ip local pool ippool 192.Z.3.1-192.Z.3.254
pdm location 192.X.8.0 255.255.255.0 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list crpacl101
nat (inside) 1 192.X.8.0 255.255.252.0 0 0
access-group acl101 in interface inside
route outside 0.0.0.0 0.0.0.0 D.E.F.193 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server radius-authport 1812
aaa-server radius-acctport 1813
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
aaa-server ms_radius protocol radius
aaa-server ms_radius (inside) host 192.X.8.6 ******* timeout 5
aaa authentication include tcp/0 outside 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 ms_radi
us
http server enable
http 192.X.8.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set transet01 esp-aes esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set transet01
crypto map crypto_AAA 10 ipsec-isakmp
crypto map crypto_AAA 10 match address crpacl102
crypto map crypto_AAA 10 set peer A.B.C.69
crypto map crypto_AAA 10 set transform-set transet01
crypto map crypto_AAA 20 ipsec-isakmp dynamic dynmap
crypto map crypto_AAA client authentication ms_radius
crypto map crypto_AAA interface outside
isakmp enable outside
isakmp key ******** address A.B.C.69 netmask 255.255.255.255
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption aes
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup vpn101 address-pool ippool
vpngroup vpn101 dns-server 192.X.8.6
vpngroup vpn101 default-domain ....com


0
Comment
Question by:kpwong2004
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 1

Accepted Solution

by:
joephus earned 1000 total points
ID: 12075720
Sounds to me like PIX might be blocking it.  The windows terminal services port, by default is 3389.  Try telneting to the port 3389 on the box your trying to term-serv into.  If the connection is refused then terminal services are either not running, have been configured to run on a different port, or 3389 is being blocked by PIX.

Hope that helps somewhat,
Joe
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question