Solved

Internal error 2908

Posted on 2004-09-16
5
4,548 Views
Last Modified: 2009-10-12
Just as my computer desktop screen is being displayed it comes up with the message  please wait while Windows configures copy, then Internal error 2908, Cli.exe failed to initialize properly. It also gives the code Ocx0000135 in brackets. To remove it I need to go to the Task Manager and click on the running application, Copy, end program and the message disappears. then all is well until I reboot and it all begins again.
0
Comment
Question by:tabitha1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 9

Expert Comment

by:andymsmith18
ID: 12073152
try reloading or updating your grafic driver or go to start run type msconfig select the startup tab and remove the tick from Cli.exe its the new ati display control panall you dont need it to run with windows on startup
0
 

Author Comment

by:tabitha1
ID: 12081522
I did as you suggested but now I don't get the cli.exe. error. Instead I still get the Internal error 2908 error which is a could not register component error [2] as seen on Microsoft's Site.
The precise error message I get now is Please wait while Windows configures Copy. Then the Internal error 2908 and about 12 supposed names or addresses of folders? I click on each one as it appears,  then after the 12th. one it restarts again. When I open task manager and click on the highlighted program Copy in task manager, end task. It dissappears and all is well until I reboot
0
 
LVL 9

Accepted Solution

by:
andymsmith18 earned 50 total points
ID: 12081992
can you download this prog and clean your registry http://www.majorgeeks.com/download.php?det=2048
0
 

Author Comment

by:tabitha1
ID: 12089617
Well, well, well, Thankyou for that link, it provided me with the answer to my problems. It showed me the source in the registry. Would you believe that the problem was corrupt files in my HP Image Zone directory that did not want to load on startup. Thanks again, I am only sorry that I have only a miserly number of points to award. Laurie
0
 
LVL 9

Expert Comment

by:andymsmith18
ID: 12090614
200 points are fine i am happy to have helped :-)
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you build your web application in Visual Studio you'll get at least a few binaries, or .DLL, files in your bin folder. However, there is more compiling to be done. Normally this would happen when an ASP.NET resource within the web site is request…
If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question