• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1644
  • Last Modified:

NTBackup not releasing tape

Hello,

I am having problems with Std WinSvr2003 and NTBackup not releasing the tape after it has backed up.
I'm using a Sony AIT 35/70Gb LVD drive in a Proliant ML350.
My command i'm using to do the backup is...
"C:\WINDOWS\system32\ntbackup.exe backup "@C:\Documents and Settings\Administrator\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\Backup.bks" /n "Media created 09/09/2004 at 13:31" /d "Set created 09/09/2004 at 13:31" /n "Media created 09/09/2004 at 13:31" /v:no /r:no /rs:no /hc:on /m normal /j "Backup" /l:s /p "8mm AIT1" /um"

Every single time a backup has been performed I have to manually force the tape to eject.

Puzzled!

Any help would be fantastic.

Thanks
Mark
0
CrucialSystems
Asked:
CrucialSystems
1 Solution
 
oBdACommented:
Try it with the rsm.exe command described in this article:
How to Schedule Unattended Backups Using a Stand-Alone Tape Library
http://support.microsoft.com/?kbid=239892
0
 
CrucialSystemsAuthor Commented:
Cool, thanks very much, after much fiddling around with bits of the batch files using RSM, I got there!
0
 
dcsmartCommented:
You are awesome!!  Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now