Disk Management

This is a real puzzler - have a Compaq G2 with one hard disk (working fine) - it was W2k Sp2 - we added a second hot swop hard disk and went into disk management  to assign it a drive letter - but neither of the 2 hard disks are appearing - only the Cd drive.

Installed Sp4 thinking that would sort it out..but still no disks are appearing. Server has been rebooted and disk reseated etc..

Any ideas??

thanks in advance...
LVL 1
suzyreidAsked:
Who is Participating?
 
Danny ChildConnect With a Mentor IT ManagerCommented:
Try an smartstart cd, and see what the Array Config utilities on there say.  Otherwise, could be one for Compaq to take a look at - most G2's have pretty decent warranties, and you can check on their website whether you're still covered by checking your server serial number.  

We had a compaq that took 5 days to add a 36gb disk to a 5 disk RAID5 array, and even then it was only seen as a hot spare!

I can dig out the links if you like...
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Drives appear in BIOS?  Are there any failed devices in Device Manager?  Could it be that the drives are on the same controller?  AND that controller is disabled or not functioning?
0
 
Danny ChildIT ManagerCommented:
Thanks suzyreid
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.