Solved

Digital Camara Qustion **URGENT**

Posted on 2004-09-16
7
312 Views
Last Modified: 2010-04-26
I have a Sony Cyper-shot DSC-S85 model that when pluged into Win XP the Auto play won't come up.  Tried reseting Autoplay options but just won't display with options.  Despritly need these options to appear.
Thanks for any help.
0
Comment
Question by:rnrcpuservices
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 23

Expert Comment

by:Justin Durrant
ID: 12075343
Hi rnrcpuservices,


do you see the camera drive in My Computer?

JJ
0
 

Author Comment

by:rnrcpuservices
ID: 12075453
Yes I do, I go to auto play options and I set it to default or to show auto play options and it doesn't work
0
 
LVL 2

Expert Comment

by:FatherErvin
ID: 12076122
What about in the control pannel under scanners and camera's nothing there?

If you only need to get the pics off the device immediatly, try using windows explorer, right click the camera and select get pictures.

Good luck.
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 69

Expert Comment

by:Callandor
ID: 12076159
Removing the USB device in device manager and letting it reinstall may help.
0
 
LVL 1

Expert Comment

by:kinobestew123
ID: 12076311
Yea, I have a fuji F410 that did this, did you install the software and stuff that came with the camera? if so what I reccomend you do is remove anything that came with the camera (in control panel/add remove programs) including the drivers. Then just put the disk in, dont run it though (close anything that comes up) then it should say detected camera, etc. Just use windows installer thingy to install your camera and let it find the drivers it's self.
0
 
LVL 1

Expert Comment

by:kinobestew123
ID: 12076357
Oh, i forgot, unplug the digital camera before removing anything, then put the disk in, then plug the camera in so it detects it, otherwise it wont say detected camera.
Good Luck
0
 
LVL 1

Accepted Solution

by:
couzin2000 earned 500 total points
ID: 12079375
To disable/enable Autoplay and be sure it works, go to http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx and download Tweak UI for Windows XP.
This will install a small app in you Windows\System32 folder, tweakui.exe, just access it from Start/Run... and type tweakui, or create a shortcut to it.
From inside that app, you'll find autoplay options. That will certainly help.
Get back if it doesn't!
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
This video teaches viewers how to process images for a time-lapse video. Programs required: Adobe Lightroom, Adobe After Effects, Video Editing Program. In Adobe Lightroom: Import sequence image files into Adobe Lightroom: Develop settings of an I…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question