Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 274
  • Last Modified:

hard drive not showing up in "my computer" ????

Hi I recently unpluged 1 of the IDE cables that was attached to one of my hard drives as I needed to attach my DVD-rom as I wanted to back up a DVD movie I have bought.

I have to do this as I all ready have 2 hard drives installed on my PC + a dvd writer ( couldnt use the DVD write as I was getting errors when backing up)

Any way I have just re-attached my hard drive and it isnt showing up in "my computer".

i have gone to device manager and the hard drive is showing up under "disk drives".

any ideas on wot I need to do >> ??
0
jamieuk23
Asked:
jamieuk23
  • 5
  • 5
  • 3
  • +1
1 Solution
 
MicrotechCommented:
Hi jamieuk23,

right click on my computer and go to manage, then go to disk management and right click your disk, if it shows up and selct make active.

Hope This helps
0
 
DVation191Commented:
usually when a drive shows up in device manager, but not 'My Computer', it's because it isn't partitioned.

of course that makes little sense in this scenario, since it was obviously working before you disconnected it.

Did you reattach it in the same place on the IDE cable? Did you change the jumpers? Is there something else you are not telling us? I'd really hate to think you lost all your data..but it seems unlikely that would happen by just disconnecting it (you didn't disconnect it while the computer was still on, right?)
0
 
DVation191Commented:
lets hope so Microtech  :)
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
CallandorCommented:
Have you tried re-detecting it in the BIOS?  Look also in Control Panel->Admininstrative Tools->Disk Management
0
 
jamieuk23Author Commented:
Hi  >> ok I have right clicked on my computer and gone to manage + disk managment.

I now see my hard drive that is missing in my computer >> how do I get it back on 2 my computer fully working >??

0
 
MicrotechCommented:
right click on the space just to the left and select make active
0
 
jamieuk23Author Commented:
how thick am I >>> I dont see any option saying make active.

0
 
MicrotechCommented:
what options do you see?
0
 
jamieuk23Author Commented:
when I right click on the hard drive I only get options like properties > format >> delete volume >> change driver letter and paths >> delete volume
0
 
DVation191Commented:
you need to do this in "Disk Management" not "Device Manager"

Right click My COmputer, choose "Manage" ... click the "Disk Management" icon under storage
Maximize the window and right click your drive on the bottom half of the screen for the 'active' option.

of course if it is already active, it won't be there
0
 
jamieuk23Author Commented:
I am  in Disk Management mate and when i go to the bottom of the screen and right click on the drive there is not active option.

the drive says healthy + online
0
 
MicrotechCommented:
change the drive letter to someting like g: and then go to start > run then type g:

if not have you restarted? may fix you up...just a thought...or
0
 
jamieuk23Author Commented:
cheers mate !!!!!!!! most apreciated !!!

0
 
MicrotechCommented:
no probs
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

  • 5
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now