AVengine.exe uses 99% of CPU

I found something on web that says AVengine.exe is spyware.

http://www.google.ca/pagead/adclick?adurl=http://www.paretologic.com%3Fid%3Drapdec%26p%3D14&sa=l&ai=A9K1uikeSBdf1GQs5oNYy8C5C1C6iGMOi3LbAJW6-IKgBBApT4SZAQb4ABEQAMDR7eW6_DAAAAAQAAA

I thought AVengine.exe was part of Panda AV.
From time to time, AVengine.exe starts and slows down my computer.

I would be grateful for guidance.
LVL 1
raymmAsked:
Who is Participating?
 
SheharyaarSaahilConnect With a Mentor Commented:
and if its turned out from Panda... then it can be possible that u are running some other background processes, that are confliciting with Panda AV, so do this.....

goto Start>Run>msconfig>Startup
and untick all appliactions except Panda entries and restart
check if same slowness problem or not ??
if NO then re-enable each application at a time and trace out the culprit one !!

U may also run some tools in safemode, to verify if ur system is really clean !!

AdAware ==> http://www.spychecker.com/program/adaware.html
SpyBot  ==> http://www.spychecker.com/program/spybot.html
Stinger ==> http://vil.nai.com/vil/stinger

Post back and Good Luck :)
0
 
SheharyaarSaahilCommented:
Hello raymm =)

I also think its from Panda AV.... u can verify it by searching ur hard drive for this file, right click it and check its proprties.... its details shudbe from panda av company !!
0
 
raymmAuthor Commented:
Did that, yes, it says from Panda.
So the running without notification, using 99% of CPU is normal?
I have CPU load management enabled, but still slows down operation.
Price I have to pay to live in the Internet world?
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
SheharyaarSaahilCommented:
>> So the running without notification, using 99% of CPU is normal?

no it shudn't be using that much CPU usage, its not normal !!
As i told that there can be another running process which can be conflicting with it,,, did u tried disabling other processes ??
0
 
SheharyaarSaahilCommented:
or may be its time to uninstall and reinstall it,,,, may be there is any corruption going on with its files :-?
0
 
raymmAuthor Commented:
Thank you, I posted 3:49PM just as you were writing your additional comments.
I will try all your recommendations, but later, I have to do something else right now, will post back.

BTW, Am I understanding this right:
Boot to safemode, run adware, spybot, etc. and these programs can do a better job cleaning because in regular mode something might have loaded already that they can't unload, so can't fix?
0
 
SheharyaarSaahilCommented:
>> I will try all your recommendations, but later, I have to do something else right now, will post back.
Not at all a problem, take ur time :)

>> BTW, Am I understanding this right:
Absolutely Right !! :)
0
All Courses

From novice to tech pro — start learning today.