Backup stops after a few meg with Dell PowerVault 122T LTO

Hi,

I have a Dell PowerVault 122T LTO connected to a server running Windows Server 2003, using an Adaptec 29160 Card.

Using Veritas BackupExec 9.1 (also tried using ArcServe, same problem)

It sees the drive and all the slots, is able to load and unload tapes, format them, rewind them, in fact it will do anything except run a backup of files over 15 megs total.

If I try running a job that has any more files in it, the backup stalls after 15 or so megs, and the tape library display says 'drive stopped' and will not do anything until the job times out (or I cancel it).

Any suggestions?
LVL 1
rjayresAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Duncan MeyersConnect With a Mentor Commented:
Veritas diagnostics from here: http://seer.support.veritas.com/docs/269297.htm

Mannnnnnnnn! Nothing I type comes out right today!

Type type type fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix fix ...

:-)
0
 
Duncan MeyersCommented:
First, try disabling the Removable Storage service.

Next thing to try is to make sure you have the latest BackupExec updates. Go to Tools -> Veritas Update and follow the prompts.
Next I would run Device Wizard (Tools -> Wizards -> Device Wizard) and reinstall the device drivers.  

Let us know if this helps....
0
 
Duncan MeyersCommented:
Here are some articles to have a look at:

How to troubleshoot issues with robotic libraries.... etc
http://seer.support.veritas.com/docs/255501.htm

Tape Alert error codes:
http://seer.support.veritas.com/docs/230206.htm
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
tfjeffCommented:
if that's still happening, try removing veritas and running a backup with the ntbackup program that comes with windows...this will let you know if the problem is software related (you will have to have Removable Storage service running)...if it's still happening, try cleaning your tbu, remember the tbu is supposed to be cleaned after about ever 20 hours of operation, if it hasn't been cleaned in a while, clean it 4 or 5 times in a row.  If that's still happening, try moving the device to the other scsi channel, if still happening , swap with a known good scsi cable, if still happening you probably have a bunk tape drive, swap with a known good tape drive or call dell and have it replaced if still under a service contract.
good luck
jeff
0
 
adam1213Commented:
Try updating the drivers, calling dell.

It probably is not the software as it can do files under 15mb unless your software is a demo which might be the problem, try using windows backup.
0
 
adam1213Commented:
I think i deserve points.
Please keep this question here or give points to ideas that might work and have not been said that they did not work
0
 
rjayresAuthor Commented:
none of the suggestions here have helped.. removable storage is disabled, the backup software is NOT an eval copy, and the drivers are the latest veritas (when running veritas) and latest and other suggested from adaptec when running ArcServe, and I should have mentioned that this product is NOT supported by dell, being that its a return from lease unit, bought wholesale.

adam1213's comments are not worthy of any points so far as they contain no useful suggestions at all, just broad generalities.
0
 
Duncan MeyersCommented:
Have you tried stopping the Backup Exec services, restartinbg Removable Storage Management and running an NT Backup backup? That should help narrow down wether or not app software is involved.

I'd also suggest upgrading the 29160 f/w to 3.10 and driver to 6.1.6300.100. Earlier releases had a few issues.

Also, is the SCSI bus properly terminated?
0
 
adam1213Commented:
It is probably that a part of it is damaged.

It writes on it, finds a problem and stops backing up.

To fix this run scan disk (if you can) on it, this will make sure that when you back up, the bad part of it are not writen to and are simply skipped and the parts that work are writen to
0
 
adam1213Commented:
About what you said about my comments

I quote from http://www.experts-exchange.com/help.jsp#hi64

 Avoid criticizing

 
There's nothing to be gained by criticizing another Expert when disagreeing with his suggestions, and it can actually make things worse by erupting into a flame war. Don't take a critical comment personally; stay focussed on the object -- solving the asker's problem. And don't take the bait; if someone's acting unprofessionally, report it to Community Support. The Moderators will deal with it.
 
0
 
adam1213Commented:
I have posted in support about you criticizing me, If no thing has worked why do you then say that my suggestions are not usefull at all.

You should of said: Thanks for everyone trying to help, it still does not work, does anyone have anymore ideas
0
 
rjayresAuthor Commented:
meyersd,

ok, checked firmware and device drivers.. firmware is 3.10, driver is 6.1.6300.100

Stopped BackupExec services, re-started removable storage, started NT backup, told it to backup to LTO Ultium, New Tape, inserted tape in library, mounted tape in drive, NT Backup says 'There is no free media availiable with the selected type'

waited a long time for it to recognise the media (more than one hour)

But when starting removable storage service the following error appearded in the event log

Did not match serial number "HU72L03228" provided by "DELL PowerVault 122T Autoloader (Changer0)" among the list of drives.



adam1213

it it not possible to run scandisk on an LTO unit
0
 
Duncan MeyersCommented:
Whoops! missed the response of 15 October...

Its sounding suspiciously like a crook SCSI card or tape drive. Make sure that the SCSI bus is terminated properly.

One thing you can do is to run the Dell tape diagnostics: http://support.ap.dell.com/apjsite/downloads/format.aspx?releaseid=R86497
which are pretty nifty. These could give you a better idea of whether you have a crook drive or SCSI card.

 
0
 
adam1213Commented:
Please keep it open or give people points for suggestions th at might fix the problem and have not been said that they dont work
0
 
rjayresAuthor Commented:
meyersd..

Diagnotics show the controller in the tape drive is messed up.. not enought to fail fully.. but enough to cause these problems.... I have paid my money to dell and they are coming today to fix it.

Thanks for all your help

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.