[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

WinXp Sees Win98 in "View Workgroup Computers" but will not access it

Posted on 2004-09-16
18
Medium Priority
?
313 Views
Last Modified: 2010-04-10
Hi,
I have a small network using Static IP addresses between them. One computer is running W98 and the other one is running WXP Home.   It is necessary to run a Medical Billing Software.  I installed a Netgear Router RP614v2 to share internet access between them, installation and configuration was a breeze.  Now, I need to connect to my W98 machine from my WXp machine in order to access a data folder.  I can see the W98 machine in the "View Workgroup Computers" in Xp, but I can't access the W98 machine from it.  The ICF firewall in WXp has been disabled, and the folder in W98 i need to access has been shared granting access to anyone.

What can I do to access the W98 machine from my Xp machine???  
0
Comment
Question by:carlos_rivera_pyxis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 7
  • 2
18 Comments
 
LVL 12

Expert Comment

by:valicon
ID: 12080887
A few questions.  Are the two machines on the same subnet?  What are the IP addresses you are using?  Are the two macines in the same Workgroup?  What errors are you getting when you attempt to connect to the W98 machine from XP?
0
 

Author Comment

by:carlos_rivera_pyxis
ID: 12080897
Both are in the same subnet, both in the same workgroup.  I receive an access is denied error.  I don't remember the exact wording, but it did not mentioned anything about usernames or passwords. Don't know if thats really helpful or not.  I'm not in the office right now, but have to be back tomorrow to fix this.
0
 
LVL 12

Expert Comment

by:valicon
ID: 12080954
Double check the share on the W98 box and the permissions.  The default workgroup on XP Home Version is MSHOME.  The W98 box needs to be in the same workgroup.  Let me know tomorrow what you find. Good Luck :)
0
Survive A High-Traffic Event with Percona

Your application or website rely on your database to deliver information about products and services to your customers. You can’t afford to have your database lose performance, lose availability or become unresponsive – even for just a few minutes.

 

Author Comment

by:carlos_rivera_pyxis
ID: 12080956
Did all that and still have the same result.  One thing I did not mention is that the W98 machine can access the WXp one.  Weird.
0
 
LVL 12

Expert Comment

by:valicon
ID: 12080962
Okay, try sharing another folder on the W98 machine and see if that works.  Usually the problem is W98 to XP, not XP to W98.  Please provide the IP addresses tomorrow.
0
 

Author Comment

by:carlos_rivera_pyxis
ID: 12080973
The IPs I'm using are 10.0.0.25 on the W98 and 10.0.0.40 on the Xp.  The routers address is 10.0.0.1.
0
 
LVL 12

Expert Comment

by:valicon
ID: 12080986
Thats okay. Subnet mask should be 255.255.255.0.  Do you have File and Print Sharing in your TCP/IP stack on the W98 machine?  You will need that, TCP/IP of course and Client For Microsoft Networks.
0
 

Author Comment

by:carlos_rivera_pyxis
ID: 12080995
Got'em both.  
0
 
LVL 12

Expert Comment

by:valicon
ID: 12081011
Great.  Lets try sharing a new folder tomorrow.  Can you post the exact error message?  I will check in the morning. :)
0
 
LVL 1

Expert Comment

by:david8igore
ID: 12083992
ok,

what you need to try this, .

when sharing the file add teh guest account, in the permissions box.

also you will have to enable the guest account, this can be done by computer managmnet.

also you will have to have simple file sharing turned off this is done from teh explorer window, -> tools _> folder options -> view -> last option in the box uncheck.

try rebooting both machiens and trying again, you will have to give the guest password a null value

cheers

dave
0
 
LVL 12

Expert Comment

by:valicon
ID: 12084966
Were you successful sharing the other folder?
0
 

Author Comment

by:carlos_rivera_pyxis
ID: 12087133
Nope, not yet.   I don't quite understand what was explained by david8igore.  I enabled the guest account in Xp, and created one in the W98 machine but the problem persists.  The exact wording of the error is:

\\Server is not accessible.You might not have permission to access this network resource.
0
 
LVL 12

Expert Comment

by:valicon
ID: 12088929
Is it possible for you to delete your TCP/IP settings and reinstall your TCP/IP stack?  
0
 
LVL 12

Expert Comment

by:valicon
ID: 12088951
Then add the machine to your Workgroup again and try to share the folder.
0
 

Author Comment

by:carlos_rivera_pyxis
ID: 12089405
Did that, and I still have the same result.  I'm about to tell my boss to buy a copy of WXp to install on the other computer and save us the headache of figuring this thing out.
0
 
LVL 12

Accepted Solution

by:
valicon earned 1000 total points
ID: 12089951
I think I have solved the problem :)))

http://www.practicallynetworked.com/sharing/xp_filesharing/08clientconnect.htm

Hope this helps, good luck and post your results!
0
 

Author Comment

by:carlos_rivera_pyxis
ID: 12089982
I'll give it a shot on Monday and will let you know.  Thanks a lot for the help!  
0
 
LVL 1

Expert Comment

by:david8igore
ID: 12093444
You dont need to do anything on the windows 98 machine,

when you share the file in windows XP you have to add guest to the file permissions and the share permissions.

To do this you will have to enable simple file sharing. this can be done by double clicking on my computer, choose tools then folder options click on view then the last selection in the box says simple file sharing(recomended) - disable that

Now when you share a file you will see some advanced options when you click on permissions you can add the guest account to that share.

the Guest account has to have no password. (you can change this later once you have it working).

also you may have to add client for microsoft netowrks to the 98 machine, file sharing.

also another way round this would be to take the username and password you use for the 98 machine and add it to the XP machine with rights to the files your sharing or as administrator.

cheers

dave
0

Featured Post

Plesk WordPress Toolkit

Plesk's WordPress Toolkit allows server administrators, resellers and customers to manage their WordPress instances, enabling a variety of development workflows for WordPress admins of all skill levels, from beginners to pros.

See why 2/3 of Plesk servers use it.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I had an issue with InstallShield not being able to use Computer Browser service on Windows Server 2012. Here is the solution I found.
Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question