Solved

Replaced motherboard and now computer won't boot up.

Posted on 2004-09-17
16
1,439 Views
Last Modified: 2010-04-26
I recently got a new motherboard, cpu, memory and a new case. Pentium4, 2.4GH, ATX case, the the motherboard is Gigabyte brand. After installing all of my new components, I then installed my dvd and cdr burners. I installed my two hard drives and my graphics card. I can turn on the computer, but it keeps coming up with some kind of error message. The message shows too fast to read. All I see it that dreded blue screen talking about a fatal error then it restarts again. I can get to the bios, but I'm not really sure what to do there. Suggestions?
0
Comment
Question by:coffkid
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 2
  • +6
16 Comments
 
LVL 7

Expert Comment

by:crazijoe
ID: 12083720
Probably need some more info. Is your 2 HDs on a RAID controller? Was an OS installed on the drives prior to putting them in this machine or did you do a fresh OS install.
0
 

Author Comment

by:coffkid
ID: 12083771
Sorry, I should have said more.
The two HD's are on IDE. The OS is XP pro. I orginally had them in a 1GH Athlon processor when it died, I decided to go to Pentium.
0
 
LVL 7

Expert Comment

by:crazijoe
ID: 12083907
It's not usually good practice to swap HDs and run the OS that was installed with the old hardware on the new machine. I would reinstall the OS. If there are files on this drive that you need, I would hook that drive into another computer as a slave and pull what you need off of it then reinstall the OS on the new machine.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:coffkid
ID: 12084009
I suppose I could do that but I can't get it to boot from the cd or the a drive. I went to the bios and set it to boor from the cd drive but it doesn't seem to chang anything.
0
 
LVL 7

Expert Comment

by:crazijoe
ID: 12084129
You stated that you have a DVD and a CDRW drive. Is the BIOS set to boot from the right optical drive? this also has to be configued. You might place the boot cd on the other drive and try that.
0
 
LVL 8

Expert Comment

by:cooljai1
ID: 12084387
Try disconnecting the harddrives and see if you are able to boot into the cd. Check to see if the hardddrives are correctly getting recognised in the BIOS.
0
 
LVL 2

Expert Comment

by:Mrkaras
ID: 12084402
depending on how fast and at what stage the error is shown you could try pressing the pause key to stop the screen and read the error, i might be usefull
0
 
LVL 69

Expert Comment

by:Callandor
ID: 12084610
If it won't boot from the CDROM, check the jumpers for all IDE devices, to make sure they are configured correctly.  Reset the CMOS, in case there is something wrong in there.
0
 
LVL 7

Expert Comment

by:katacombz
ID: 12085013
Once you are able to boot to teh Cd.

you will need to run a repair install, reason you went from a AMD processor to an INTEL processor so the HAL is different and windows will not boot.

boot to your windows XP cd and the welcome to setup screen proes "enter" to install windows now. then F8 at the liscense agreement.

then you "should" see "searching for prevous versions of microsoft windows"
if all works properly it shoud show you that "setup found the precous windows installation on your computer"
C:\windows
press esc to continue and isntall a fresh copy or press "R" to repair.

at this point if you take the option to repair it will reinstall all system files and replace the HAL.

it will look like a re sintall but what the repair will do is copy al the O\S files to the hard drive and reboot then go through a mini setup wizard adn re detect all hardware

all of you applications will still work all users and security will be the same.
0
 

Author Comment

by:coffkid
ID: 12085822
when I try to repair it takes me to the "repair console". It then ask's me which instalation of windows do you want to log into. Then it list the only one. which is 1.C:\windows
When I select that one, it ask's me for the administrator password, but I've never set a password so I just hit enter. Then it just leaves me at a c:\windows prompt.
0
 
LVL 7

Accepted Solution

by:
katacombz earned 500 total points
ID: 12085890
Ok,

you do nto want the recovery console
boot to the cd
at teh welcome to setup screen "PRESS ENTER" do not press "R"

then you will go to the liscense agreement "press F8"

then it will go to
"looking for prevous versions of microsoft windows"
then
setup found the prevous versions of windows installed on your computer
C:\windows

press "R" to repair (this is waht you are looking for, do not press R until this screen)
press ESC to install a fresh copy.

0
 
LVL 7

Expert Comment

by:crazijoe
ID: 12085893
You do not want to go into the recovery console. where's some instructions for a repair

http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/doug92.mspx
0
 
LVL 1

Expert Comment

by:freakyuno
ID: 12085903
Keep in mind also that your going to have to re-activate windows xp.
0
 

Expert Comment

by:klackons
ID: 12157381
Hi coffkid,

I am no expert in hardware, but I happened to have this similar problem with my Gigabyte motherboard when i got it initially. Tried all sorts of methods.

In the end I figured out that the problem was cause by the incompatibility with my new memory module that I got. All I did was to update my BIOS and it was working fine.

You can download the update from the gigabyte website and follow the motherboard's manual instructions to update ur bios. Hope this helps =)
0
 

Expert Comment

by:capandgloves
ID: 12160949
Cheer up ,

Sir,

I am sure you have just attached these devices without telling the system
recognise the hardware changes.First write emails to the original manufacturers of these components  for compatibility issues.
I can imagine that you will only be able to get  into bios as the hardware sub-system is clever and will not allow you to go any further.
Next get into the bios .
It wants you to make the changes effective.
So
press Alt+f
press Alt+e
system MUST beep .
press Alt+b  .This will auto-reboot normally
Again go to bios and this time search for system event log and clear all event logs .save the changes F10.
 ESC to exit and reboot .

Best wishes and regards
cap and gloves.

0
 

Author Comment

by:coffkid
ID: 12186751
Thank you all for your insight and comments. There were probably several things that could have worked. However the reinstall option did the trick.
Thanks a bunch,

TC
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Does your iMac really need a hardware upgrade? Will upgrading RAM speed-up your computer? If yes, then how can you proceed? Upgrading RAM in your iMac is not as simple as it may seem. This article will help you in getting and installing right RA…
Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question