Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2003 clients - receive undeliverable message when connecting to exchange server

Posted on 2004-09-17
5
Medium Priority
?
1,000 Views
Last Modified: 2012-08-13
Hi,

I have some users that are attempting to dialup to our Exchange 2000 Server and send messages. The users launch Outlook 2003, dialup and connect to the Exchange server, send emails and then disconnect.

The next time the users dialup they receive "undeliverable" emails in their inbox which relate to the earlier emails.

All of the "undeliverable" messages read like this,

Your message did not reach some or all of the intended recipients.
Subject: FW: <title of email>
Sent: 9/10/2004 4:31 PM
The following recipient(s) could not be reached:
<some email address> (E-mail) on 4/18/2004 9:14 PM
Remote was unable to open a message for submission on the server. Network problems are preventing connection to the Microsoft Exchange Server computer.

All PCs that dial-in are having this problem and it started about week ago. One thing that might be of help is that when users reboot the PC the problem goes away for a while. Then after about 45mins it starts happening.

Anyone know of any solutions to this?



0
Comment
Question by:Danbrasco
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 24

Expert Comment

by:David Wilhoit
ID: 12086794
I think the users are using cached mode Outlook, and they aren't staying online long enough to verify the message gets sent. If the connection drops, cached mode wouldn't let them know immediatley. Any changes made to your dialup provider?
0
 

Author Comment

by:Danbrasco
ID: 12095875
Unfortunately that is not the case. The users are not using cached mode but they are still receiving that error message. Any further ideas?
0
 

Author Comment

by:Danbrasco
ID: 12299541
The problem was solved by installing a service pack
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 14345782
PAQed with points refunded (250)

modulo
Community Support Moderator
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
There are times when we need to generate a report on the inbox rules, where users have set up forwarding externally in their mailbox. In this article, I will be sharing a script I wrote to generate the report in CSV format.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question