Solved

Add SMTP Listener for Exchange 5.5

Posted on 2004-09-17
2
430 Views
Last Modified: 2010-07-27
Hello.  I have an Exchange 5.5 server that is working fine however about 2 weeks ago people in my company who use POP accounts from home started complaining that they could receive mail but could no longer send mail via the POP account.  After doing some investigating I found out that it was only happening to people who had the same ISP from home.  It turns out that the specific ISP shut down port 25 to all mail servers but there own.  I guess this is becoming the new trend for ISP's to try and limit the amount of SPAM going thru their networks.  I have recommended just using the ISP's mail server as the outgoing mail server and this seems to work fine.  However the owner of my company felt the need to complain to the ISP who told him simply to add port 26 as an SMTP listener on the exchange server.  I know what you all are going to say and I agree that this is a stupid solution but all of my arguements have been shot down and the owner wants me to do it.  So my question is, how do I add a second SMTP listener on port 26 formy exchange 5.5 server?  Just so you know, we use MS ISA 2000 as our firewall and it sits on the same box as the exchange server, and the exchange server is NOT published in the ISA server.  Thanks in advance for your help!
0
Comment
Question by:jshb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 10

Accepted Solution

by:
winzig earned 500 total points
ID: 12090986
Excange 5.5 cant listen on 2 ports but you can cange the SMTP port to 26
go to
C:\WINDOWS\system32\drivers\etc\protocols (location should be differnet) and chage the port no for SMTP protocol from 25 to 26 and restart the Exchange server
0
 
LVL 25

Expert Comment

by:Ron Malmstead
ID: 12093789
The users probably forgot to check the box "smtp server requires authentication" within the account setup of outlook.  If this is not checked they will be able to receive email but not send.

outlook>tools >options>email accounts>change>more settings> checkbox
0

Featured Post

Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question