Solved

Outlook Mobile Access

Posted on 2004-09-17
4
549 Views
Last Modified: 2012-06-21
I have a Samsung I600, I would like to connect to my corp email.  I connect using - http://servername/oma
A get a user name and password but it doesnt connect using it.  It does work when I use http://servername/exchange however I cant use this because of the browser on the phone.  If I am suppose to connect using Domain/username this causes a problem because the phone does not have a / (forward slash)  Am I missing something?

Nin
0
Comment
Question by:ninpokai
4 Comments
 
LVL 10

Accepted Solution

by:
jayca earned 500 total points
ID: 12087394
OMA Troubleshooting guide: http://www.cewindows.net/faqs/activesync/mis.htm#MIS%20-%20Mobile%20Information%20Server 

first, you can test OMA by just using IE, no need to use the phone yet until you verify it works.

If you have a Motorola MPx200 or a Samsung i600 running the Microsoft Smartphone 2002 operating system, here is what you must do in order to make it synchronize over the air to your Exchange 2003 server.

First, install a certificate in IIS from a root certificate authority like Verisign or install certificate services to issue one to yourself. (If you are doing this remotely, keep in mind you'll probably need the CD for Windows 2003 Server if installing certificate services.)

Second, go into the virtual webserver properties for the site that contains the OMA and OWA components. Click the Directory Secruity tab and enable SSL encryption.

Third, if you have used a self-issued certificate you must use the certchk.exe utility to disable certificate checking on your Smartphone. To do this you must have the phone cradled and have a live ActiveSync connection. You simply unzip the program and type the following at a command prompt:

>certchk off

You will know you have not done the certificate correctly if the Smartphone is giving you an INTERNET_29 error.

And lastly, the only thing that might mess you up on making this work is figuring out what to type into the Server ActiveSync properties screen on the Smartphone.

If Exchange is called 'server' on the LAN and 'server.company.com' from the Internet, you need to put 'server.company.com' in the server field.

If fully qualified domain is called 'company.local' you need to put 'company' in the domain field.

0
 
LVL 1

Author Comment

by:ninpokai
ID: 12087421
I have 2003 on the phone, will this change it up at all?
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

792 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question