Stop Exchange 2003 from marking pop3 downloads as read.

When a hand held device such as the Palm Treo 600 downloads messages from Exchange 2003, the server marks these messages as read in the users mailbox. This is an undesired behavior and I would like to stop this from happening, Any Help?
Clint ThomsonSenior Network EngineerAsked:
Who is Participating?
 
ColinRoydsConnect With a Mentor Commented:
I am not certain how the trio works but we had a prob on a P900 Sony Ericson phone, what we did was create a second account, copy all mail from the first account to the second, connected the phone to the second acount via pop3, and set the reply address on the phone to be the first account.
That way no matter what you do on the phone the original on the first account would still be intact and all mail sent from the phone when replied to would also go to the first account and then copied to the second.
worked a treat, not certain if this helps though as I said I have not used the Palm Treo, if you are using pop3 I would recommend this solution
0
 
BNettles73Commented:

Are these Treo 600 wireless devices or do you sync them from workstation to handheld? If it is wireless, who is the provider? Sprint, Bell Mobility, GSM, or Verizon? I have a number of Treo 600's in the office, if you haven't figured it out or gotten a response, I'll ask around or grab one and check the settings. It seems like you could configure the mail application to modify this behavior but it's been a while since I supported any wireless other than configuring our Goodlink servers.
0
 
Clint ThomsonSenior Network EngineerAuthor Commented:
BNettles73:
The Treo 600 uses POP3 to get the email from the server. The Treo 600 Connects directly to the server through the Internet. The Treo 600 is a Web enabled Phone/PDA Palm Device.
ColinRoyds:
I have already thought about this answer but with multiple users, that will cause a problem with many wasteful accounts.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
ColinRoydsCommented:
ClintThomson
This was used due to a particulat problem with them P900 and as I said I am not familiar with the TREO, and it does depend on how many user have these devices, If it is only one or two and you have the space their is not a problem. It was a suggestion and I have found his solution to work like a dream on a P900, Using this option will also not interfere with the user mailboxes resolving the "marks these messages as read in the users mailbox" problem. I agree if you have multiple users with this issue, it might not be the best solution but for one or two I fail to see the problem.
0
 
Clint ThomsonSenior Network EngineerAuthor Commented:
We have a lot of users that fall into this category and high turn over. This is not a viable option, however once this issue closes, I will aware some of the points to you. Anyone else have an actual fix as opposed to a workaround on this issue will be welcomed.
0
 
BNettles73Connect With a Mentor Commented:

I have a Treo 600 ... I actually broke down and called Goodlink and Sprint today and talked to support ... in both instances they told me, the fact it marks the messages as read, is by design ... at this time there is no known resolution for what you are trying to accomplish ... this would make since given the MAPI interaction between the device and mailbox.


Brian
0
All Courses

From novice to tech pro — start learning today.