Solved

Configuring outlook web access

Posted on 2004-09-19
11
292 Views
Last Modified: 2012-08-13

I am running a windows 2003 server with exchange 2003
I would like to configure outlook web access on this server.
Please give me details on how to configure OWA on this server. Give me all the necessary stages.


0
Comment
Question by:anyirongo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
11 Comments
 
LVL 12

Expert Comment

by:ColinRoyds
ID: 12096112
OWA is installed by default, open a web browser and in the address type http://servername/exchange or https://servername/exchange
then all you need to do is open port for either http port 80 or ssl port 443 on your firewal to forward traffic to the exchange server
0
 

Author Comment

by:anyirongo
ID: 12121007

I have done as advised by ColinRoyds but still not working. When I go to a broswer I get this message:

The page cannot be displayed  
Explanation: The Web server refused the connection, possibly because a service on the upstream server is inactive.

What could be the problem. Could it be IIS

Please assist
0
 
LVL 12

Expert Comment

by:ColinRoyds
ID: 12125170
first check if it is working locally from inside your LAN, second open IIS go to the properties of the Exchange folders / directory security / allowed ip (or something like that) / edit and make certain all ip's are allowed except the list below.
then give it ago, let me know how it goes.
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 

Author Comment

by:anyirongo
ID: 12215012

OWA is now working okay. The problem I have now is that it only works when I log into owa
using the administrator account. If i use other accounts it says not authorised.

Where can I enable other users to logon into OWA
0
 
LVL 12

Expert Comment

by:ColinRoyds
ID: 12215284
two things, first you might want to check your defauly domain policy and check that users have the log on locally right, this I would imagine is the problme, or otherwise go to ADUC / user properties/ exchange advanced / protocols / http / enable for mailbox.
But I think the log on locally will resolve it.
0
 

Author Comment

by:anyirongo
ID: 12216095

great the solution you gave ColinRoyds is working. I enabled log on locally. But Now I have one other issue. When I change the email address in the users properties General tab or email addesses tab OWA stops working. the default email is abraham@zm when I change this to abraham.nyirongo@kpmg.co.zm I cannot log on to OWA

Where is the problem?
0
 
LVL 12

Expert Comment

by:ColinRoyds
ID: 12216192
if @zm is the original the domain whenyou installed, then you need to leave it in place and add a new one for @kpmg.co.zm and set this as default
0
 
LVL 12

Expert Comment

by:ColinRoyds
ID: 12216287
you should then have 2 addresses for each user
0
 
LVL 12

Accepted Solution

by:
ColinRoyds earned 125 total points
ID: 12216483
anyirongo
is it all working yet then?
0
 

Author Comment

by:anyirongo
ID: 12225917

that was good help Colin. Thanks

Abraham Nyirongo
0
 
LVL 12

Expert Comment

by:ColinRoyds
ID: 12227128
no prob
0

Featured Post

Space-Age Communications Transitions to DevOps

ViaSat, a global provider of satellite and wireless communications, securely connects businesses, governments, and organizations to the Internet. Learn how ViaSat’s Network Solutions Engineer, drove the transition from a traditional network support to a DevOps-centric model.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenerio: You have a server running Server 2003 and have applied a retail pack of Terminal Server Licenses.  You want to change servers or your server has crashed and you need to reapply the Terminal Server Licenses. When you enter the 16-digit lic…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question