[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 301
  • Last Modified:

Configuring outlook web access


I am running a windows 2003 server with exchange 2003
I would like to configure outlook web access on this server.
Please give me details on how to configure OWA on this server. Give me all the necessary stages.


0
anyirongo
Asked:
anyirongo
  • 7
  • 4
1 Solution
 
ColinRoydsCommented:
OWA is installed by default, open a web browser and in the address type http://servername/exchange or https://servername/exchange
then all you need to do is open port for either http port 80 or ssl port 443 on your firewal to forward traffic to the exchange server
0
 
anyirongoAuthor Commented:

I have done as advised by ColinRoyds but still not working. When I go to a broswer I get this message:

The page cannot be displayed  
Explanation: The Web server refused the connection, possibly because a service on the upstream server is inactive.

What could be the problem. Could it be IIS

Please assist
0
 
ColinRoydsCommented:
first check if it is working locally from inside your LAN, second open IIS go to the properties of the Exchange folders / directory security / allowed ip (or something like that) / edit and make certain all ip's are allowed except the list below.
then give it ago, let me know how it goes.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
anyirongoAuthor Commented:

OWA is now working okay. The problem I have now is that it only works when I log into owa
using the administrator account. If i use other accounts it says not authorised.

Where can I enable other users to logon into OWA
0
 
ColinRoydsCommented:
two things, first you might want to check your defauly domain policy and check that users have the log on locally right, this I would imagine is the problme, or otherwise go to ADUC / user properties/ exchange advanced / protocols / http / enable for mailbox.
But I think the log on locally will resolve it.
0
 
anyirongoAuthor Commented:

great the solution you gave ColinRoyds is working. I enabled log on locally. But Now I have one other issue. When I change the email address in the users properties General tab or email addesses tab OWA stops working. the default email is abraham@zm when I change this to abraham.nyirongo@kpmg.co.zm I cannot log on to OWA

Where is the problem?
0
 
ColinRoydsCommented:
if @zm is the original the domain whenyou installed, then you need to leave it in place and add a new one for @kpmg.co.zm and set this as default
0
 
ColinRoydsCommented:
you should then have 2 addresses for each user
0
 
ColinRoydsCommented:
anyirongo
is it all working yet then?
0
 
anyirongoAuthor Commented:

that was good help Colin. Thanks

Abraham Nyirongo
0
 
ColinRoydsCommented:
no prob
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 7
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now