• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3024
  • Last Modified:

Can't turn on auto protect in Norton Antiviurs

I found I could either "enable" "auto protect" in Norton AntiVirus nor turn on "security" in Norton Internet Security.  To be specific, when I click on "Enable" link to enable Auto-Protech in NortonAntivius, it does nothing. Also when I click on " Turn on" button to turn on security in Norton Internet Security, it does nothing.

If any of you could offer some help, I would really appreciate it.
0
rdong
Asked:
rdong
  • 2
1 Solution
 
WakeupCommented:
Sounds like you may have infections of viruses or spyware.  

I would suggest reading this thread, and see if you can try a couple of different tools to weed your system out.

http://www.experts-exchange.com/Web/Browser_Issues/Q_20975384.html

I would suggest running hijack this, and stinger.  
When you run hijack this, save the long and post it up here for us to review.

Try a couple of the online virus scanners.  Either Trend Micro's or Symantec's is fine.

you may also try Spybot Search and destroy for spyware.  

Let us know if any of these pick up anything.
0
 
WakeupCommented:
I feel i gave him the tools and resources to figure his problem out....no responses so I couldn't walk him thru anything else.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now