?
Solved

Cannot see 30 GB

Posted on 2004-09-19
23
Medium Priority
?
316 Views
Last Modified: 2009-12-16
hi,,

my friend have a problem,, he had a 35 GB hard disk,, and his friend did something in the computer and now he can see and access only 5 GB, ,, he dosent know where the other 30 GB is.
is there anyway i can check these,, any help will be really appretiated.. (using win XP proff)
thanks
0
Comment
Question by:deepthiji
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 4
  • 2
  • +6
23 Comments
 
LVL 15

Expert Comment

by:scampgb
ID: 12096342
Hi deepthiji,

I would quess that "Quotas" have been set up on the drive.

On the machine in question:
Go to My Computer
Right-click on the relevant drive
Click on the "Quota" tab

Check if Quota Management is turned on.

Does that help?
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12096429
>>Check if Quota Management is turned on.
no its not turned ON,, its off, that column is not checked
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12096695
any other suggestions pleaseee
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 
LVL 15

Expert Comment

by:scampgb
ID: 12096762
When you say he can't "see" 30Gb - where is he looking?

Try this:
Go to My Computer
Right-click on the drive you're referring to
Choose Properties

Can you please let us know what you've got for Used Space, Free Space and Capacity?
If your friend is referring to the amount of free space, then it's likely that there's something that's been added recently that is using up all the space.

Take a look at TreeSize - http://www.jam-software.com/freeware/index.shtml - this will show you what's taking up the most disk space....
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12097033
hi scampgb,
when he checked the properties of C drive, its showing only 5 GB ,,,
i will check the treesize link now and will get back
thanks
0
 
LVL 15

Expert Comment

by:scampgb
ID: 12097167
Showing only 5Gb total, or 5Gb free?

I think your best bet is to find out what his friend did to the computer.  It could have been anything :-)
0
 
LVL 3

Expert Comment

by:SBPCGuru
ID: 12097284
Maybe your friend resized the hard drive down to 5gb with Partition Magic and the other 30gb is unformatted and unused.
0
 
LVL 7

Expert Comment

by:wparrott
ID: 12097363
Try right-clicking My Computer, choose Manage. Then expand the Disk Management tree on the left-hand pane. Look for the hard drive and you should be able to determine how large the partition for the C: drive is. If there is unused space (ie. the missing 30gb) you can use Disk Management to extend the existing partition.
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12098057
>>Showing only 5Gb total, or 5Gb free

total 5 GB and used is arond 4.5 GB,, he had 35 GB....

>>Try right-clicking My Computer, choose Manage. Then expand

i asked him to check and its only showing 5 GB there in the Disk management..
ny other suggestions
0
 
LVL 4

Expert Comment

by:envoguecomputers
ID: 12098887
If the hard drive is FAT32 you could boot off of a boot disk and run fdisk and that will show you what's going on with the hard drive!
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12099008
its NTFS
0
 
LVL 4

Expert Comment

by:envoguecomputers
ID: 12099068
I think FDISK will still work... it just will call the NTFS drive a NON-DOS partition... give it a try if you want.
0
 

Expert Comment

by:sl1210
ID: 12099357
I might be worth trying to use 'system resore' to set the computer back to a date before the problem occured.
The system resore utility is in programs (then system tools i think!)
I am not sure if this will help but it is definitley worth a go before trying other, more complicated fixes.
Good Luck
0
 
LVL 15

Expert Comment

by:scampgb
ID: 12100119
Can you just clarify something?  Go back into Disk Management (My Computer, choose Manage. Then expand the Disk Management tree on the left-hand pane).
In the bottom part of the right-hand pane, you'll see the various drives.
They'll look like:

Disk 0
Basic
37.25Gb                            <========= What is this value?
Online

CD-ROM 0
CD-ROM (D:)

No Media


If the value above is 5Gb, then that's all the OS is seeing as the capacity of the drive.  Playing around with Fdisk isn't going to help with that.

If this is the case, reboot the machine and go into the BIOS setup (usually you do this by pressing the DEL key).
Navigate to the bit that shows you the hard disk details, what does it say?

It could be that the size of the drive has been manually set to something incorrect.  However, that would generally result in the OS not working properly and can cause data corruption.
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12101624
hi scampgb,sl1210  

dont have access to that machine now,, will check your comments and get back ,
thanks
0
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 12104488
I havent read the whole thread. Apologize if I am repeating someone.

Have you changed any BIOS settings? THere is one possibility that your BIOS has been altered by someone. Your BIOS is not allowing large disks to be seen by the OS. In that case, the DISK Manager will show the capacity of the disk as small. To verify this, enter the CMOS setup and see what capacity of the drive is being shown. If you see the capacity only 5 GB here, then you have to change the jumer settings on the HDD. Some old HDDs work in two modes - (a) Normal Mode, and (b) LBA Mode. In case your disk in one such drive, then you need to change the jumper sdetting so that it comes into LBA mode and your DISK is seen as a large drive.

Also, if in the BIOS your HDD's type has been set to "USER", note down the current settings and change it to "Auto" and then boot.

The other possibility is that, the BIOS shows it as a 40 GB HDD but OS identifies only 5 GBs. In that case I will suggest other altrenatives.
0
 
LVL 3

Expert Comment

by:jbedwar1
ID: 12144439
I had someone come to me with this question not too long ago.  He wasn't really worried about getting the system to recognize the space.  He was actually more worried about getting to the data that was on the 40 gigs he was supposed to have.  It was only showing around 500mb, and his woudln't boot.  

If you would like to try and access any data that might be on the missing space, you can access it using File Scavenger or similar data recovery programs.  Here is a site that has some of them listed (http://www.tech-pro.net/links_dr.html), or you could just do a search for data recovery.

If it were me, I'd do that and back up everything that I could, then I would make sure the BIOS settings were correct.  Then use Partition magic to be sure to create the right size partition before reinstalling.
0
 

Expert Comment

by:Bryntm
ID: 12161992
There is software availble from certain HDD vendors to allow the OS to see drives of a certain size. I have tried this on a couple of different drives using the "large drive enabler" from the Maxtor website. It worked on other drives than maxtor.

If you want to do a data recovery, I suggest using Easy Recovery Pro. This app is free and it can recover all the data as long as the drive has not been overwritten completely. Should you have overwritten the drive, you will need to use a more advance recovery app.
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12212887

hi, sorry for the delay,,
scampgb :
>>Disk 0
>>Basic
>>37.25Gb                            <========= What is this value?
here its only showing 5 GB,,

RanjeetRain :
>>If you see the capacity only 5 GB here, then you have to change the jumer settings on the HDD.
yes, in bois its only showing 5 GB,,

>>then you have to change the jumer settings on the HDD
i will try this and will get back soon
thanks a lot for the help guys
0
 
LVL 19

Accepted Solution

by:
RanjeetRain earned 1200 total points
ID: 12212968
There you go. Your BIOS says its 5 GB. So your OS cant ever know its 40 gigs. Change the jumper setting or enable the LBA mode to gain access to the entire disk space.
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12213244
hi
RanjeetRain:
i checked the jumber settings and its alright, moreover my friend never messed up with the jumber, he never opened the CPU.
one more thing which i noticed is when i go to CTR+ATL+DEl > task manager> i can see only applications tab, nothing else, i can see which all application are open , thats all...
i cannot see the file, Options, view,  etc.. also i cannot see  process, performance, networking, etc.....
i ran spybot, adaware, and stringer in safe mode .... only spybot found some bad contents and could not delete it....
0
 
LVL 3

Author Comment

by:deepthiji
ID: 12213247
>>Change the jumper setting or enable the LBA mode to gain access to the entire disk space

what changes should i make,, and how to enable LBA mode?
0
 
LVL 3

Assisted Solution

by:jbedwar1
jbedwar1 earned 800 total points
ID: 12218437
To fix your problem with Task manager... Just double click on the border around your task manager and you shoudl get your other options back.
0

Featured Post

Build and deliver software with DevOps

A digital transformation requires faster time to market, shorter software development lifecycles, and the ability to adapt rapidly to changing customer demands. DevOps provides the solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
I originally wrote this article to compare SARDU and YUMI, but have now added Easy2Boot, since that is the one I currently use and find the easiest to create and alter.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
XMind Plus helps organize all details/aspects of any project from large to small in an orderly and concise manner. If you are working on a complex project, use this micro tutorial to show you how to make a basic flow chart. The software is free when…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question