Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1649
  • Last Modified:

Change file type associations for all users with Terminal Services, I get the associations to change for me but not any other users?

I know how to get TS to allow me to change the file type associations in Terminal Services with the "HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer - NoFileAssociate option. But my problem is when I change the assocation it only applies to the logged in user. I have tried  assoc .jpg=mspaint cmd line option but it doesn't seem to change the associations. Is there a way that I can make all users have a certain file association with out logging on as each user and making the change. I thought about creating a custom .adm for group policy that would do this but would I have to keep the NoFileAssociation option disabled so that when they logged in it would change the association? I don't think this would because even with the option enabled it only applies to admin's and power users. Please help this sucks!
0
shogo669
Asked:
shogo669
1 Solution
 
shogo669Author Commented:
I figured out what I was doing wrong I had to use the FTYPE soption here is the link I found.
http://www.citrix4ge.de/ctxsffaq/index.htm#association
0
 
ftherrienCommented:
Excellent solution. Thanks for taking the time to post it - you saved another IT dept. hours and we appreciate it.
0
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now