Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Problems with Adobe Photoshop 7.0

Posted on 2004-09-20
4
Medium Priority
?
761 Views
Last Modified: 2013-12-03
I have a problems with my Adobe Photoshop 7.When i try to open the application and i open any pictures (jpg,gif,bmp) all become pinky.I try to reinstall photoshop but it have no diff.After i reinstall it give me this msg on the 1st time "You currently have Adobe Photoshop's primary Scracth and WIndows's primary paging file on the same volume,which can result in reduced perfomarnance.It is recommended that you set Adobe Photoshop's primary Scratch volume to be one diffrent volume,preferably on a diffrent physical drive." SO i went to Edit-and chg the scarcth volume to my D drive.But it seen that same thing.I can access my pic with other photo viewer with normal color.But if i use photoshop to access it.It show pinky and funny thing is my color RGB is default as 0,0,27.Can anyone help me?
0
Comment
Question by:kennykoid
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 30

Accepted Solution

by:
weed earned 400 total points
ID: 12103530
That's because your color management settings are incorrect. Go to your Color Management window and turn it OFF. You only want to turn color management on if you've done a whole bunch of monitor calibration, and have enabled the proper profiles. It's not something we can teach at EE, and takes alot of time to get just right. So you're better off disabling it.
0
 

Author Comment

by:kennykoid
ID: 12113872
Well at my color management.I dont have any option for disable.I only have current monitor name and default monitor profile.And 3 button which is Add,Remove and Default which i have only one profile which is "sm783df".Do you mind to tell me what should i do?
0
 
LVL 30

Expert Comment

by:weed
ID: 12114140
In Color Settings, you should have a menu at the very top labeled "Settings:". The pulldown menu next to it has a bunch of options including "Color Management Off".
0
 

Author Comment

by:kennykoid
ID: 12122078
weed, i try to do that but it dont allow me as it say the version not allow and it automatic change it to custom.Anyway i go to my PC color magament and i remove the profile and the Adobe work perfect after i restart.Thanks for giving me the idea.The point u deserve it!
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction When sharing photos, especially via e-mail, the large resolution images that most cameras take today make for extremely large file sizes. The time required to upload these files to forums, send in e-mails, post to blogs or even placi…
This article outlines the struggles that Macs encounter in Windows-dominated workplace environments – and what Mac users can do to improve their network connectivity and remain productive.
In this tutorial viewers will learn how to correct colors in Photoshop using the Color Balance adjustment Open a photo for editing in Photoshop: Open a photo for editing in Photoshop: Select "OK" on the dialogue: The Color Balance adjustment works b…
In this tutorial viewers will learn a few layer organization tricks and tips to improve their workflow in Photoshop. Open a multi-layer document in Photoshop: View all your layers by going Window > Layers:  To make sure your layers can be identified…
Suggested Courses

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question