Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

mailsent.log says everything is going out, but nobody gets any mail - What Gives?!?!?

Posted on 2004-09-20
3
Medium Priority
?
160 Views
Last Modified: 2013-12-24
Hi Guys!

I am no longer getting any email from my Production Server, even though everything looks fine from the mailsent.log file. If I submit a web form that I know sends email, I can see the email-sending action template come up on FileMonitor, and I see the mail appear in C:\CFusion\Mail\Spool for a second, but it doesn't end up in C:\CFusion\Mail\UnDelivr - a summary just ends up in E:\CFUSION\LOG\mailsent.log and that's it as far as I can tell.

If I bring up the Mail Settings in the ColdFusion Administrator, the Mail Server is set at localhost where it has worked fine up until now. If I check the Verify Mail Server Connection
checkbox and click the Submit Changes button, there is an "Important Notice..." that "ColdFusion connected to your server. Verification completed without error." The Server Port is 25, the Spool Interval is 60 seconds, the Connection Timeout is 60 seconds. The Error Log Severity is set at Warning, and of course the Log all E-mail messages sent by ColdFusion checkbox is checked.

I have tried sending mail to 4 different addresses on three different domains, including an SMS to my cell phone. Nothing works anymore.

What Gives?!?!?

Dave
0
Comment
Question by:dbabbitt
  • 2
3 Comments
 

Author Comment

by:dbabbitt
ID: 12103364
The mail server folders have been moved from the E drive to the C drive sometime between when I last checked and when the errors started happening.
0
 
LVL 35

Accepted Solution

by:
mrichmon earned 1500 total points
ID: 12103704
You just moved teh mail folders rather than installing to the E drive?  THis could cause the problem.
If you move them back does it work?
0
 

Author Comment

by:dbabbitt
ID: 12111023
No. Both drives have identical folders. What I meant was that the files are now being created in the other drive.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses

963 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question