Solved

mailsent.log says everything is going out, but nobody gets any mail - What Gives?!?!?

Posted on 2004-09-20
3
156 Views
Last Modified: 2013-12-24
Hi Guys!

I am no longer getting any email from my Production Server, even though everything looks fine from the mailsent.log file. If I submit a web form that I know sends email, I can see the email-sending action template come up on FileMonitor, and I see the mail appear in C:\CFusion\Mail\Spool for a second, but it doesn't end up in C:\CFusion\Mail\UnDelivr - a summary just ends up in E:\CFUSION\LOG\mailsent.log and that's it as far as I can tell.

If I bring up the Mail Settings in the ColdFusion Administrator, the Mail Server is set at localhost where it has worked fine up until now. If I check the Verify Mail Server Connection
checkbox and click the Submit Changes button, there is an "Important Notice..." that "ColdFusion connected to your server. Verification completed without error." The Server Port is 25, the Spool Interval is 60 seconds, the Connection Timeout is 60 seconds. The Error Log Severity is set at Warning, and of course the Log all E-mail messages sent by ColdFusion checkbox is checked.

I have tried sending mail to 4 different addresses on three different domains, including an SMS to my cell phone. Nothing works anymore.

What Gives?!?!?

Dave
0
Comment
Question by:dbabbitt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Author Comment

by:dbabbitt
ID: 12103364
The mail server folders have been moved from the E drive to the C drive sometime between when I last checked and when the errors started happening.
0
 
LVL 35

Accepted Solution

by:
mrichmon earned 500 total points
ID: 12103704
You just moved teh mail folders rather than installing to the E drive?  THis could cause the problem.
If you move them back does it work?
0
 

Author Comment

by:dbabbitt
ID: 12111023
No. Both drives have identical folders. What I meant was that the files are now being created in the other drive.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In our day to day coding, how many times have we come across a necessity to check whether a URL is a broken link or not? For those of you that answered countless and are using ColdFusion like myself, then this article is for you.  It will show yo…
Have you ever sent email via ColdFusion and thought of tracking this mail to capture the exact date and time when the message was opened ?  If yes, then this article is for you ! First we need a table user_email with columns user_id , email , sub…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question