Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 351
  • Last Modified:

How do I move "Personal Folders" to bottom of Folder List?

I work for the IT Dept at my company and we have a 20mb restriction on the amount of email that can be kept on the server(Inbox).  I recently set up a user with a personal folder which is on their own personal network drive.  Usually on the folder list the Personal Folder shows up at the bottom.  For some reason when I set the folder up for this user it shows up on the top.  How do I change this?

Examples:
http://img35.exs.cx/img35/5038/outlook1.png
http://img35.exs.cx/img35/9788/outlook2.png
http://img35.exs.cx/img35/2303/outlook3.png

Thanks
0
mr_monte_love
Asked:
mr_monte_love
  • 4
  • 3
1 Solution
 
travalCommented:
The folder list is sorted alphabetically.  Right click on the PST file in the folder list, choose PROPERTIES, then click ADVANCED.  Change the name to something that comes after the mailbox alphabetically.  OK->OK.
0
 
mr_monte_loveAuthor Commented:
I tried that, it didn't work.  All of the personal folders I set up are named Personal Folders and the Inbox is under Outlook Today.  So if they are sorted by alphabetical order then Outlook should come before Personal.  In any event, I tried changing the name and it is still on top of the list.  Personally, it doesn't make a difference to me but the user wants it at the bottom.  Any other suggestions?
0
 
travalCommented:
And this is Outlook 2003?  I'm guessing that from the "Favorite Folders" seen at the top of the screen captures, but the screen captures might not even be from the same computer so I hate to make assumptions.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mr_monte_loveAuthor Commented:
The computer with the problem is running Outlook 2000.  I used a computer with Outlook 2003 for the screen capture.  I just used the screen capture to better explain my question since I'm not very good with descriptions.
0
 
WillHudsonCommented:
I found this article regarding this problem:

The last folder you used moves to the top of the Folder List.

The Folder List is normally in alphabetical order. If you see this problem, it means that the language setting on your computer is different from that on the Exchange Server. To fix it, use the Regional Settings applet in Control Panel to change the language on your computer, then restart it.
0
 
travalCommented:
So is this what the folders are named?

"Outlook Today (mailbox <somebodies name>)"
"Personal Folders"

If not please reply back with what the actual names are.
0
 
mr_monte_loveAuthor Commented:
That is correct.  They are named the same as what you typed.
0
 
travalCommented:
Hmmm....  Possibly some strange alt+char combo at the front of the file name that isn't displaying?

First thing I would recommend is creating a new profile, and configure for Exchange and the same PST file you have been using.  Problem occur there?  

How many PST files in the profile?  If only one, try adding another and see where it goes.  If it is going on top as well, try accessing the mailbox from another computer by creating a profile with Exchange and a PST file on the other machine.  See if the same problem occurs there.
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now