Solved

What are fecpm intr errors?

Posted on 2004-09-20
2
1,011 Views
Last Modified: 2012-05-05
I installed another T1 WIC in our Cisco 2620 a couple days ago for a new DS1.  It is inserted in the NM-2W module. Everything works fine. But I keep seeing the fecpm intr errors under"specific errors" when doing a "show controllers s1/0".  What gives on this?  I tried searching Cisco and found very little on fecpm error.  I enclosed both the diag as well.  Couold someone point me in the right direction?

DSCC4 SCC specific errors:
0 input aborts on receiving flag sequence
0 throttles, 0 enables
0 overruns
0 transmitter underruns
0 transmitter CTS losts
0 dma tx err, 0 dma rx err
0 scc frame length exceeded
0 xoffs received
2767015 fecpm intr, 1170079 rx intr, 1217529 tx intr, 326163 num holdq
0 rxbd overflow




3rd#show diag
Slot 0:
        C2620 1FE Mainboard Port adapter, 3 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware Revision        : 6.0
        PCB Serial Number        : JAD053507PX (928447467)
        Part Number              : 73-2843-10
        RMA History              : 00
        RMA Number               : 0-0-0-0
        Board Revision           : B0
        Deviation Number         : 0-0
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 94 41 06 00 C1 17 4A 41 44 30 35 33
          0x10: 35 30 37 50 58 20 28 39 32 38 34 34 37 34 36 37
          0x20: 29 82 49 0B 1B 0A 04 00 81 00 00 00 00 42 42 30
          0x30: 80 00 00 00 00 FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 0:
        FT1
        Hardware revision 1.3           Board revision C0
        Serial number     22629333      Part number    800-03279-03
        Test history      0x0           RMA number     00-00-00
        Connector type    Wan Module
        EEPROM format version 2
        EEPROM contents (hex):
          0x20: 02 11 01 03 01 59 4B D5 50 0C CF 03 00 00 00 00
          0x30: 60 00 00 00 00 09 07 01 FF FF FF FF FF FF FF FF

        WIC Slot 1:
        T1 (2 port) WAN daughter card
        Hardware revision 1.0           Board revision B0
        Serial number     15079071      Part number    800-04477-01
        Test history      0x0           RMA number     00-00-00
        Connector type    PCI
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 22 01 00 00 E6 16 9F 50 11 7D 01 00 00 00 00
          0x30: 58 00 00 00 99 08 03 00 FF FF FF FF FF FF FF FF

Slot 1:
        NM-2W Port adapter, 1 port
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-04799-01
        Board Revision           : G0
        Deviation Number         : 0-0
        Fab Version              : 05
        PCB Serial Number        : JAD0546040H
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        EEPROM format version 4
        EEPROM contents (hex):
          0x00: 04 FF 40 00 D6 41 01 00 C0 46 03 20 00 12 BF 01
          0x10: 42 47 30 80 00 00 00 00 02 05 C1 8B 4A 41 44 30
          0x20: 35 34 36 30 34 30 48 03 00 81 00 00 00 00 04 00
          0x30: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 0:
        BRI U - 2091 WAN daughter card
        Hardware revision 4.0           Board revision A0
        Serial number     17741920      Part number    800-01834-03
        Test history      0x0           RMA number     00-00-00
        Connector type    Wan Module
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 09 04 00 01 0E B8 60 50 07 2A 03 00 00 00 00
          0x30: 50 01 37 00 99 12 19 01 FF FF FF FF FF FF FF FF

        WIC Slot 1:
        FT1
        Hardware revision 1.3           Board revision C0
        Serial number     16896454      Part number    800-03279-03
        Test history      0x0           RMA number     00-00-00
        Connector type    Wan Module
        EEPROM format version 2
        EEPROM contents (hex):
          0x20: 02 11 01 03 01 01 D1 C6 50 0C CF 03 00 00 00 00
          0x30: 60 00 00 00 99 11 09 01 FF FF FF FF FF FF FF FF


3rd#
0
Comment
Question by:pappast
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 8

Accepted Solution

by:
MarkDozier earned 500 total points
ID: 12110326
0
 

Author Comment

by:pappast
ID: 12338960
Thank you for your input Mark.  This page did not really help me.  I did a dozen searches and can find very little on this issue.
Now we are getting more FECPM Errors.  When  we get these errors both the BRI U and FT1 cards go off line in the NM-2W port adapter.  The only way to recover is to cold boot.  Here are the errors the router reports and the config.

%FECPM-3-SCCRESET: SCC reset for int 1/0 at fecpm_serial_stop failed
Traceback= 801D9B28 801D9E28 801D9E8C 8001BBBC 8040F54C
%FECPM-2-SCCFAIL: Init of SCC1 for int 0/2 failed to do fecpm_scc_ivq_init
Traceback= 801DAB50 801D9E34 801D9E8C 8001BBBC 8040F54C
Init of SCC1 for int 0/2 failed to do fecpm_dma_init


Current configuration : 2715 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 3rd

!

enable secret 5 xxxxxxx

enable password xxxxxx

!

username harrah password 0 xxxxxxx

clock timezone PST -8

ip subnet-zero

!

!

no ip domain lookup

!

isdn switch-type basic-ni

!

!

controller T1 0/1

 framing esf

 clock source internal

 linecode b8zs

 cablelength short 133

 channel-group 0 timeslots 1-24 speed 64

!

controller T1 0/2

 framing esf

 linecode b8zs

 cablelength short 133

 channel-group 0 timeslots 1-24 speed 64

!

!

!

interface Tunnel1

 no ip address

 shutdown

!

interface FastEthernet0/0

 ip address 192.65.1.1 255.255.255.0

 speed auto

 full-duplex

 bridge-group 1

!

interface Serial0/0

 description Bellevue

 ip unnumbered FastEthernet0/0

 encapsulation ppp

 no ip mroute-cache

 fair-queue

 service-module t1 clock source internal

 service-module t1 timeslots 1-24

 service-module t1 remote-alarm-enable

!

interface Serial0/1:0

 description Coke Yakima

 ip unnumbered FastEthernet0/0

 encapsulation ppp

 fair-queue

 bridge-group 1

 bridge-group 1 lat-compression

!

interface Serial0/2:0

 description Coke Pasco

 ip unnumbered FastEthernet0/0

 encapsulation ppp

 fair-queue

 bridge-group 1

 bridge-group 1 lat-compression

!

interface BRI1/0

 description Harrah Feed Lot

 ip unnumbered FastEthernet0/0

 encapsulation ppp

 dialer idle-timeout 1000

 dialer map ip 192.65.3.1 name harrah broadcast xxxxxxx

 dialer load-threshold 15 either

 dialer-group 1

 isdn switch-type basic-ni

 isdn spid1 xxxxxxxxxxxxxxxxxxxxxx

 isdn spid2 xxxxxxxxxxxxxxxxxxxxxx

 no fair-queue

 ppp authentication chap

 ppp multilink

 ppp timeout multilink link remove 900

!

interface Serial1/0

 description CowPalace

 ip unnumbered FastEthernet0/0

 encapsulation ppp

 fair-queue

 service-module t1 clock source internal

 no service-module t1 remote-loopback full

 service-module t1 timeslots 1-24

!

router rip

 version 2

 network 192.65.1.0

 network 192.65.2.0

 network 192.65.3.0

 network 192.65.4.0

 network 192.65.5.0

 network 192.65.6.0

 no auto-summary

!

ip classless

ip route 192.65.2.0 255.255.255.0 Serial0/2:0

ip route 192.65.3.0 255.255.255.255 BRI1/0

ip route 192.65.4.0 255.255.255.0 Serial0/1:0

ip route 192.65.5.0 255.255.255.0 Serial0/0

ip route 192.65.6.0 255.255.255.0 Serial1/0

no ip http server

!

!

logging trap debugging

logging 192.65.1.206

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

snmp-server community public RO

snmp-server enable traps tty

bridge 1 protocol ieee

banner motd ^C

WARNING! Unauthorized access is strictly prohibited! ^C

!

line con 0

line aux 0

line vty 0 4

 password xxxxx

 login

!

ntp server 192.5.41.40

!

end

 

3rd#

0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While it is possible to put two routes in place with the secondary having a higher metric, this may not always work. In the event of a failure that does not bring down the physical interface on the router the primary route is not removed. There is a…
The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses
Course of the Month6 days, 4 hours left to enroll

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question