Solved

New Tapes on win2000 server backup

Posted on 2004-09-21
12
224 Views
Last Modified: 2013-12-01
Experts
win2000 server with ntbackup.
Each time I try to backup using new tapes I get told there is no media
How do I set new tapes to be used in the scheduled backup?
Even just a non-scheduled backup won't work
Is there a step by step solution?

Many Thanks
0
Comment
Question by:Solutions123
12 Comments
 
LVL 16

Expert Comment

by:samccarthy
ID: 12111559
I don't know your drives, but with the DDS4 tapes and software I use, I need to put the new tapes in and label them and make sure they are in the Scratch Media pool.  It's kinda like the old nonformatted floppies.  You had to format them first for the system to recognise them.  Once I do those steps, the backup software sees them just fine.

Good Luck.
0
 

Author Comment

by:Solutions123
ID: 12117056
Yes it is a 4MM tape drive but I would like the steps on how to do it.
Whats a scratch media pool? How do you format them? How do you lable them? etc etc
I've not struck this problem before

Thanks
0
 
LVL 16

Expert Comment

by:samccarthy
ID: 12118394
I don't have ntbackup in front of me as I use Veritas, however I believe the steps would be the same.  In my case I right click on the tape drive and select label.  It presents me with a box to put in a new label.  That accomplishes the "formatting" and gets the tape into the system.  You may have multiple media sets.  I only use one.  When a tape is put in the system in Veritas, it either assigns it to Scratch Media, (Where it can be used immediately without intervention), or it sticks it in a folder that is basically, "I know it's a tape, but no clue as to if I can use it for backups").  If the latter is the case, I just move it to scratch.

Steve
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 

Author Comment

by:Solutions123
ID: 12118849
This tape drive is not visable in my computer
I have looked in the Remocable Storage applet in the Management Console but no option to format is there

TB
0
 

Author Comment

by:Solutions123
ID: 12139853
Can anyone help with this?
I'm keen to get the backups operating again

Thanks
TB
0
 
LVL 16

Expert Comment

by:samccarthy
ID: 12141846
Look under My Computer, Properties, Hardware, Device Manager and see if you can see the tape drive there under Tape Drives.  It will probably be under Tape Devices or something similiar.  If it shows up there fine, then Windows is recognising it.  If it is under other Devices and/or has the yellow circle with Exclaimation point, then you need the driver installed.  

As long as Windows Sees the tape drive just fine, any formatting etc, will be done within the Backup Program itself normally.  In your case it is NT Backup.  OK, I'm looking at a Win2K NT backup now.  Under Tools, Options make sure under the General Tab you have checked the box Always move new import media to the Backup Media pool.  This will make sure any media becomes part of your backup pool.

Setup your new backup job, make sure you select the tape.  When you hit Start, there you can change the media name if you wish.  If it is not recognised, then it may take 60 Seconds or so for the Removable Storage under Computer Management to recognise the tape. I know that when I have Veritas installed, my media doesn't show up correctly in the media pool, so I can't see what happens past this.  Let me know where you get to and what exactly you see.
0
 

Author Comment

by:Solutions123
ID: 12149416
I have done that and get the message
"There is no unused media within the selected type
Add unused media or click  Cancel to select another media type
Note- it may take up to 60 seconds etc etc etc"

I can wait for much longer than 60 secs and nothing happends
In the Removable Storage management Do I need to add a new media pool?
When I try, calling it Backup1, I get told it has an invalid descriptor

The drive works on the old tapes but won't accept these new ones.

Thanks

TB
0
 
LVL 9

Expert Comment

by:cooledit
ID: 12150131
Hi, There

What kind a tape is it

Media brand name:
Colour of the tapes

could you try these new tapes in another backup unit ?.

0
 

Author Comment

by:Solutions123
ID: 12150349
They're a Sony 12/24gig DDS
Identical to the old ones that still work
I have 3 new tapes and none are recognised

TB
0
 

Author Comment

by:Solutions123
ID: 12355301
I found the solutions elsewhere so answered my own question
Thanks anyway for the suggestions


This is by no means meant to be a definitive guide, but it works.
 
For a 5 tape cycle, Monday to Friday.
 
Take a tape, physically label it MONDAY, then put it in the drive and wait 30 seconds or so for the OS to recognise it.
 
Go to Computer Management and open the Removable Storage element in the left pane and find your new tape under MEDIA POOLS | UNRECOGNISED | XXX where XXX corresponds to the tape technology, such as DDSx or DLT. Right-click this tape and select Properties then change its initial label (probably labelled '1') to monday. OK that then right-click again and select Free, which moves it to the Free Media Pool.
 
Eject the tape then repeat for the other 4, which you should find initially labelled as 2, 3 etc...
 
Now start Backup and run the wizard and schedule a job, elect to Backup Files & Settings, NEXT
 
Let me choose what to back up, NEXT
 
Select your items, NEXT (I use a batch file to back up everything I want to a USB drive about an hour before the tape backup takes place, then I backup the USB drive to tape)
 
The next dialog asks for the backup type. Make sure you select the relevant tape technology from the drop-down box and leave the "Choose the tape you want to use" drop-down as NEW. NEXT
 
You will then be confronted with the Completing The Backup Or Restore Wizard screen. Select ADVANCED


Leave the backup type as Normal and click NEXT
 
Leave the How To Back UP options as they are, NEXT & NEXT
 
THIS IS THE REALLY IMPORTANT BIT
 
On the next screen you get to enter a Backup Label & a Media Label. Make them both "monday" without the quotes then finish the wizard, setting a schedule to suit.
 
Repeat for the other tapes in the set.
 
As each scheduled backup occurs, the media will be moved from the Free Pool to the Backup Pool
 
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 12624157
PAQed with points refunded (150)

modulo
Community Support Moderator
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question