• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 308
  • Last Modified:

How to disable the "Log on to instant messaging" prompt at startup?

I am trying to disable the "Log on to instant messaging" prompt at startup? If I type in my password and click to save my password it will go away. Is there a way to not have this prompt come up on the first time startup. Not all users will be able to login.


Thanks in advance
0
rk156
Asked:
rk156
  • 2
  • 2
1 Solution
 
HemanthaKumarCommented:
In the location doc.. Look under Instant Messaging. Change the connect value to manually.

~Hemanth
0
 
rk156Author Commented:
I don't see this choice. All I see is what I wrote below. Am I in the right location?

Home (Network Dial-Up)
Home (Notes Direct Dialup)
Internet
Island (disconnected)
Office (network)
Travel (Notes Direct Dialup)
0
 
HemanthaKumarCommented:
Edit the location doc.. then you will find the option I mentioned
0
 
Bozzie4Commented:
Well, you are correct that the default behaviour of the Notes client/instant messaging s*cks ... I think they should look at the way MS Messenger does this, nicely in the background.  
But you can simply disable it like Hemantha says.  Click below right, and choose Edit Current, then the current location document will open.

cheers,

Tom
0
 
rk156Author Commented:
I'm still new to Notes so the extra info telling me exactly where to go was nice to have.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now