Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

I can't acces my custom level settings in IE6

Posted on 2004-09-21
16
Medium Priority
?
284 Views
Last Modified: 2008-02-01
I have just loaded Windows 2000 on my pc, updated windows and installed IE6 but my security settings seem a little screwd up. it wont access some pages because of active x controls turned off, cant sign into yahoo because cookies is not enabled and when i try to change settings i click on the globe in internet options and the custom level button is greyed out!!

anyone know how i can fix it?

Thank you
TAzzy
0
Comment
Question by:tazzy_dude
  • 6
  • 4
  • 4
  • +1
16 Comments
 
LVL 25

Expert Comment

by:mikeleebrla
ID: 12115396
are you logged in with local administrator rights?  are you in a domain?
0
 
LVL 1

Author Comment

by:tazzy_dude
ID: 12115472
local administrator rights? what does that mean lol? i just formated my computer and installed windows, in no domain that i know of ?!?
0
 
LVL 25

Expert Comment

by:mikeleebrla
ID: 12115517
well it doesn't sound like you are in a domain.

what account are you using to log into the computer? administrator or a regular user?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:tazzy_dude
ID: 12115537
just regular user
0
 
LVL 25

Expert Comment

by:mikeleebrla
ID: 12115613
more than likely users don't have the rights to change this then,,,, log in as administrator and see if that account has the options,,, if so ,,,,then that is your answer.

so you will then need to make the user account have local administrative rights.

this is done by going to the users section in control panel
0
 
LVL 1

Author Comment

by:tazzy_dude
ID: 12115710
sorry thats nor true my mistake, i just went into users on control panel and it turns out that my log in name is an administrator! so what does this mean?
0
 
LVL 2

Expert Comment

by:visualcoat
ID: 12116022
Step 1.
    From IE > tools > Internet Options > Security > Set all four icons to default settings...

Step 2.
   From IE > Tools > Internet Options > Advanced > Click Restore Defaults.
0
 
LVL 1

Author Comment

by:tazzy_dude
ID: 12116085
hi visualcoat.
that didnt work! the custom level button is still grey, any other sollutions?

thanks
0
 
LVL 2

Expert Comment

by:visualcoat
ID: 12116093
0
 
LVL 2

Expert Comment

by:visualcoat
ID: 12116247
Norton Security Can Block Some Web Pages as Well if You have Norton Security on you PC take a look on the following  like::

http://service1.symantec.com/SUPPORT/nip.nsf/docid/2000031311301136?Open&src=w&docid=2001021911022836&nsf=nip.nsf&view=docid&dtype=&prod=&ver=&osv=&osv_lvl=
0
 
LVL 25

Expert Comment

by:mikeleebrla
ID: 12116329
that means that the user you are logging in is a member of the local administrators group.... if in fact whatever name you log in with is a member of that group like you say.
0
 
LVL 14

Expert Comment

by:spiderfix
ID: 12117783
Spyware has grayed-out the Internet Options on you. It has to be removed
via the registry.

Familiar with "regedit" ?

HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions

...delete the "NoBrowserOptions" value.


Chances are your homepage has been altered to and you'll need "CWShredder" and "HijackThis"
to clean that out.

CWShredder
http://www.softpedia.com/public/cat/10/17/10-17-150.shtml

HijackThis
http://www.spychecker.com/program/hijackthis.html

0
 
LVL 1

Author Comment

by:tazzy_dude
ID: 12120840
yes I believe my computer could be infected due to getting a "you've been infected with spyware message". I will try the regedit modification if it doesnt work I'll try the spyware remover option
0
 
LVL 2

Expert Comment

by:visualcoat
ID: 12121969
if you think it is a virus i recomend "Avast Home Edition " it free and works great
0
 
LVL 1

Author Comment

by:tazzy_dude
ID: 12127290
Hi
when i try to modfy that registry, the path is not the same as you specified. I click  

HKEY_CURRENT_USER\Software\Policies\Microsoft (at this point I can't see the internet explorer folder)

the folder after expanding microsoft is "system certificate" just one folder nothing els.

I am using wiondoes 2000 if that helps you.

Thanks
0
 
LVL 14

Accepted Solution

by:
spiderfix earned 2000 total points
ID: 12130650
You have flags in the registry and they may be set higher than 1 (always allow)

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3

There is a DWORD in there "flags" it should be set to 1
right-click it and change it to 1

0x00000005 - Always Block
0x00000001 - Always Allow

0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In a recent article here at Experts Exchange (http://www.experts-exchange.com/articles/18880/PaperPort-14-in-Windows-10-A-First-Look.html), I discussed my nine-month sandbox testing of the Windows 10 Technical Preview, specifically with respect to r…
In this article we will discuss all things related to StageFright bug, the most vulnerable bug of android devices.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

927 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question