Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 222
  • Last Modified:

Regarding Squid Proxy Sever Configuration

I want to upgrade Redhat linux 9 from Redhat Linux 8, but when I start squid proxy at Redhat 9  after basic configuration it shows me the following error message and squid is not start at all, but in same configuration its working fine with Redhat 8. pls help

init_cache_dir /var/spool/squid...  /etc/init.d/squid : line 162
4472 Aborted
$SQUID -z -F -D>2/dev/null
0
ranadastidar
Asked:
ranadastidar
  • 3
  • 2
1 Solution
 
ramazanyichCommented:
squid -z
means build cache structure. But it is probably already exists.
There are two ways:
1. comment out that line in /etc/init.d/squid
2. remove old cache.
I prefer first option.
0
 
ranadastidarAuthor Commented:
I had already tried to uncomment the line 162 but then squid proxy did not start and this fresh insatallation so remove old cache is not applicable,
0
 
ramazanyichCommented:
Could you send your /etc/init.d/squid script ?
0
 
ranadastidarAuthor Commented:
ok i will send it tomorrow
0
 
ranadastidarAuthor Commented:
it has been solved.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now