Solved

Turn off Wireless Network Connection Notification Balloon

Posted on 2004-09-22
4
6,966 Views
Last Modified: 2012-08-13
A balloon keeps popping up from my system tray that states a wireless network is available or unavailable.  Very annoying.  I must be near an access point.  How do I turn the notification off?  I tried right clicking on the system tray and going to properties, customize.  If choose to always hide the wireless network connection and apply it.  The change doesn't stick.

Help.
0
Comment
Question by:jbauer22
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 3

Expert Comment

by:gillgates
ID: 12122451
I don't think you can do it for specific programs.. just all

http://support.microsoft.com/default.aspx?scid=kb;en-us;307729&sd=tech
0
 
LVL 3

Accepted Solution

by:
gillgates earned 50 total points
ID: 12122464
maybe you can try this...

go to network connections and unclick "notify me then connection is
awailable" at the bottom.
0
 
LVL 8

Expert Comment

by:Huseyin1
ID: 12122723
try the properties of the taskbar, right click it/props and now click on customise if shown, play with settings in there.

H
0
 
LVL 1

Expert Comment

by:flyfreak
ID: 12125211
Within the Advanced settings of your Wirless Network Connections, you probably have a "default" wireless network selection.  Edit the properties of this, specifically unchecking the box that says to connect when this network is in range.  This will prevent your wireless card from responding back to an AP that is in range, hence the popup will not happen.  You will also not connect to that network unless you specifically want to.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
Ok I have been working on this for some time having learned and gained certification in XenDesktop 4 along came version 5 which was released last month. Since then I have been working to deploy XenDesktop 5 in a small environment with only 2 virt…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question