[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 141
  • Last Modified:

Software Update Services downloading updates in EVERY language.

Hi there.

A relatively simple yet hugely annoying problem:

Running SUS on Win2K Server as a Domain controller for XP/2K network.

My problem is that, despite having set 'Synchronize installation packages only for these locales:' to English only, my SUS server is grabbing every update in multiple languages. This is a nightmare when it comes to approving updates for the network as I have to troll through hundreds of redundant entries.

I have tried to 'refresh' the setting by checking another language - synching - selecting only English again. This has not worked so far. I have also deleted the 'foreign' update files from the SUS repository and tried re-synching but this hasn't worked either.

I hope someone has some good news for me!

Cheers.
Matt
0
mellingham
Asked:
mellingham
  • 2
  • 2
1 Solution
 
harleyjdCommented:
Haha - I did this once. With Aussie internet charges it cost over $1600 in bandwidth!

I have learned that you should never deply SUS with the default settings, always deploy with custom settings, and choose english only. You can always add an additional language later.

I think I deleted the cabs I didn't want, then the aucatalog1.cab file from the \sus\vroot folder. After that the resync found the required files, then just recreated the correct links.

If I were you, however, I'd uninstall the lot, then reinstall with a custom setup for english only.  This will save you from relying on my probably faulty memory. Save the /content folder, as the should save you the bigger downloads...

0
 
mellinghamAuthor Commented:
Thanks.

I will give that a shot and get back to you with the points if it works. Shame that an re-install is probably on the cards.

Matt
0
 
harleyjdCommented:
Don't forget to save the contect folder first!

Yeah, it's a shame, but it beats hand editing the catalog files to prevent the system redlownloading everything again. (cos it will if you delete it!)

0
 
mellinghamAuthor Commented:
Annoyingly I had to resort to the re-install.

Thanks for the tips.

Matt
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now