Solved

Internet Explorer 6.0 Dialog Box Won't Disappear

Posted on 2004-09-22
9
399 Views
Last Modified: 2012-08-13
I'm using Windows XP and Internet Explorer 6.0 and recently the following message has been appearing when using a form submit.  I check the box that says I don't want the message to appear again but it keeps appearing.  I've tried all different security and privacy settings (low, medium, high).  How do I make this go away!  Thanks.

When you send information to the Internet, it might be possible for others to see that information. Do you want to continue?
0
Comment
Question by:drees727
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 2
9 Comments
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12126259
Which version of XP and IE?  Have you installed the XP2 update yet?
0
 
LVL 27

Accepted Solution

by:
Asta Cu earned 50 total points
ID: 12126288
If you make changes to the security level for a zone without using the Security tab of the Internet Options dialog box, the change is not reflected on the Security tab of the Internet Options dialog box.

For example, if you set Internet zone to the medium (default) security level and you send nonencrypted form data over the Internet (for example, by using a Web page search engine), the following alert message is displayed:
When you send information to the Internet, it might be
possible for others to see that information. Do you want
to continue?

If you do not remove the check mark from the In the future, do not show this message check box and click Yes, the Miscellaneous option to Submit nonencrypted form data is set to Enable; however, the Security tab of the Internet Options dialog box still displays the Internet zone set to the medium security level instead of custom.
WORKAROUND
To work around this problem, click the appropriate Web content zone on the Security tab of the Internet Options, and then click Custom Level.
Source link for more:  http://support.microsoft.com/default.aspx?scid=kb;en-us;298612&Product=ie600
0
 

Author Comment

by:drees727
ID: 12126354
I'm using XP 2002 w/ SP2 installed.  IE 6.0.2900...

I will look into your suggestion.  Thanks.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 27

Expert Comment

by:Asta Cu
ID: 12126581
Block Pop-up Windows with Internet Explorer
http://www.microsoft.com/windowsxp/using/web/sp2_popupblocker.mspx

Also helpful on the XP SP2 updates
http://support.microsoft.com/default.aspx?pr=windowsxpsp2

Perhaps there's a registry entry to modify, but just don't have the time today to check further.  Hopefully this information will be of some help, though.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12126595
http://support.microsoft.com/default.aspx?scid=fh;ln;xpsp2installed

I'm running XP Pro with SP2, and just haven't experienced your problem, so at a bit of a loss.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12126609
Security Alert dialog box options
http://support.microsoft.com/default.aspx?kbid=875353&product=windowsxpsp2

Back to work, good luck.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12137246
One last thought, on the forms issue; in the event the problem persists and this applies to your environment:

Description of the known issues with using Outlook Web Access on a Windows XP SP2-based computer
http://support.microsoft.com/default.aspx?scid=kb;en-us;883575&Product=windowsxpsp2
0
 

Author Comment

by:drees727
ID: 12290688
This appeared to be a problem when logged in as an end user without administrator access.  When logged in as an administrator, I was able to uncheck the box and resolve the problem.  Astaec's comments and links were helpful in resolving the problem.  Thanks.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 12292318
Great news, thanks.  ":0) Best wishes,
Asta
0

Featured Post

Ready to get started with anonymous questions?

It's easy! Check out this step-by-step guide for asking an anonymous question on Experts Exchange.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
In threads here at EE, each comment has a unique Identifier (ID). It is easy to get the full path for an ID via the right-click context menu. However, we often want to post a short link within a thread rather than the full link. This article shows a…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question