Access Denied and no option to take ownership?

When trying to backup files from my D:\(Data) partition to my E:\(backup partition) I get the Access Denied error message.  But when I do the right-click-->properties--> I don't have an advanced tab or any option to take ownership.  How can I remove the security on these folder/files?

I am running XP Pro on my C:\ (physically seperate)
D:\ is the drive containing the folder I'm trying to back-up (physically different drive then c:\)
E:\ is the Backup Data Drive (physically different drive then C: and D:\

I have removed all attributes.
Who is Participating?
SheharyaarSaahilConnect With a Mentor Commented:
Hello rikicsofde =)

goto Explorer>Tools>Folder Options>View and untick Simple File Sharing
apply and now check ??
LucFConnect With a Mentor EMEA Server EngineerCommented:
Hi rikicsofde,

How to disable simplified sharing and set permissions on a shared folder in Windows XP;en-us;307874

Afterwards, you'll be able to to set permissions like you're used to.


Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.