Solved

New desktop 2 gig cpu 512 meg mem dvd-rom teac 16x one ide connector hard drive on same cable as dvd  vidio jumping also sound

Posted on 2004-09-22
6
261 Views
Last Modified: 2010-04-25
when I run the dvd the vidio jumps and the sound jumps.
This is all brand new DVD is a cd-rom + dvd 16x Teac DV516.
Can anyone tell me what the problem is and how to fix it.
Windows xp pro new drivers for dvd all installed and the cd will read and also the DVD just jumps in Vidio and sound.

Thank you
Mcgiverohno
0
Comment
Question by:mcgiverohno
  • 2
6 Comments
 

Accepted Solution

by:
bacila earned 250 total points
ID: 12130649
>one ide connector hard drive on same cable as dvd  vidio jumping

As I understand DVD drive and HDD is connected to the same IDE connector?
If that is true, than it may be the problem. Try to connect devices to separate IDE channels.

The main problem is IDE interface nature: when one IDE device is issued a command other will wait until first one fully finishes the command (get command, process it, transfer data). Only the the second device can start doind its job. SCSI for example is different -- device occupies the channel only when it is getting command or transferring data. During command processing SCSI channel is free for other devices.

Second potential problem is DMA activation/deativation. Open Device manager/Primary IDE channel/properties and check if the DVD-ROM is working in UDMA mode or it it PIO only. If it is PIO Only then make "DMA if available".  PIO modes takes much more CPU cycles for data reading from device so there may be left too little CPU time to decode DVD video and audio. Especially if you do not have video card with hardware DVD decoding.

However there may be some exceptions -- for example some old Hitachi DVD-ROM worked correctly only on the same IDE connection ;)

PS have you installed drivers for motherboard chipset and for video card. If not -- agin that may be an issue.
0
 

Author Comment

by:mcgiverohno
ID: 12132995
I will try tonight your serveral tips and see if one or all may work.
Thank you for a responce.
Mcgiverohno
0
 

Author Comment

by:mcgiverohno
ID: 12138948
I installed a new driver for the mother boad everything is ok now.
Thank you for the lead

Mcgiverohno
0
 
LVL 13

Expert Comment

by:compfixer101
ID: 14635082
No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
accept  bacila

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

compfixer101
EE Cleanup Volunteer
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: SHIELD1
The 5 R's 1. Repair 2. Restore 3. Reinstall 4. Remote admin 5. Run away OK so I'm not the most skilled engineer around but I definitely have an abundance of experience: electronic repairs since I was 13 and PC and computer hardware repair…
Skype is a P2P (Peer to Peer) instant messaging and VOIP (Voice over IP) service – as well as a whole lot more.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question