Solved

How do I open up two (2) additional channels on CISCO 2611 to accomodate 128k to 256k change from our ISP? (added info)

Posted on 2004-09-23
4
272 Views
Last Modified: 2010-04-17
We are increasing our T1 bandwidth from 128k to 256k.  The CISCO 2611 has a VWIC 2MFT-T1-DI.  Need assistance on changing the configuration to accomodate the change.

!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname xxxxxxxxxxxxxxxx
!
no logging console
enable secret XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
controller T1 0/0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 1 timeslots 23-24 speed 64
 tdm-group 0 timeslots 1-20 type e&m
!
controller T1 0/1
 framing esf
 clock source internal
 linecode b8zs
 tdm-group 1 timeslots 1-20 type e&m
!
!
!
interface Ethernet0/0
 ip address 64.66.92.89 255.255.255.248
 no ip mroute-cache
 half-duplex
 no cdp enable
!
interface Serial0/0:1
 ip address 64.66.97.234 255.255.255.252
 ip nat outside
 encapsulation ppp
!
 interface Ethernet0/1
 ip address 192.168.0.17 255.255.255.0
 ip nat inside
 no ip mroute-cache
 half-duplex
 no cdp enable
!
ip nat inside source list 1 interface Serial0/0:1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0:1
no ip http server
!
access-list 1 deny   192.168.0.17
access-list 1 permit 192.168.0.0 0.0.0.255
connect passthrough T1 0/0 0 T1 0/1 1
 !
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password engineer
 login
!
end
0
Comment
Question by:ghSERVICES
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 250 total points
ID: 12132164
Change this line:
  >channel-group 1 timeslots 23-24 speed 64

To this:
   channel-group 1 timeslots 21-24 speed 64
                                         ^^
0
 
LVL 3

Expert Comment

by:cagri
ID: 12142043
There is some possibility that the ISP may change time slots at this point, It is best to ask them to make sure. But the answer is as given by lrmoore .
0
 

Author Comment

by:ghSERVICES
ID: 12145171
Thanks lrmoore your answer worked just fine.  And thanks to cagri for your response.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12145206
Glad to help!
0

Featured Post

Business Impact of IT Communications

What are the business impacts of how well businesses communicate during an IT incident? Targeting, speed, and transparency all matter. Find out more in this infographic.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Ping Through ASA Firewall 6 67
Cisco 887VA secondary outgoing IP Address diferent from Default Dialer 4 69
Upgrading from Sonicwall Tz210 6 57
Ping in Fortigate 2 62
In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question