Solved

Oulook/ Exchange  question

Posted on 2004-09-23
3
402 Views
Last Modified: 2012-06-21
I had a user with Outlook 2000 connecting to Exchange 2000 via MAPI.  This user gets bored at work and plays with her Oulook settings (and every other one for that matter).  Anyway, after upgrading to Oulook XP SP3 one weird thing is happening. When you begin to type an exchange users last name in the TO field it autocompletes as it should but the problem is that it puts the users first name in twice,, so you end up with Lasname, Firstname; Firstname in the TO field.  So when you click send the message will know go since Firstname doesn't match to any user.  Can anyone tell me why it is adding the ; Firstname at the end and how do i stop it.  Yes i know i could turn off auto complete but that doesn't solve my problem, it just goes around the problem.  As i mentioned earlier, this user customized everything.  I have already deleted this users local profile so a new profile was created from the default user template for everything.  The problem is that Oulook settings are stored on the exchange server and not on the local computer.  Is there a way to "reset" all of the oulook settings to the default????

Thanks in advance.
0
Comment
Question by:mikeleebrla
  • 2
3 Comments
 
LVL 17

Accepted Solution

by:
Microtech earned 500 total points
ID: 12133362
Ok.... the users are using outlook 2002, then the addresses are auto completed in the "to" field are wrong.... this is a feature of outlook remembering who you have e-mailed.
To clear the autofill information - either hit delete on each unwanted entry as it appears in the to field or clear the entire database:

The autocomplete cache is stored in a *.nk2 file at C:\Documents and Settings\username\Application Data\Microsoft\Outlook. You can delete the file to start fresh or use the arrow keys (as you are typing addresses in the fields) to select an address and use the Delete key to remove it.

0
 
LVL 25

Author Comment

by:mikeleebrla
ID: 12133399
that makes since,,, i'll try it out and let you know if it works.
0
 
LVL 25

Author Comment

by:mikeleebrla
ID: 12133582
it worked, thanks alot,,, the only think i don't understand is why deleting the users profile didn't work,, since deleting the whole profile obviously deleted that file also.
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Suggested Solutions

Easy CSR creation in Exchange 2007,2010 and 2013
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video discusses moving either the default database or any database to a new volume.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now