Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 256
  • Last Modified:

Cannot copy and paste files in Explorer in W2000 on machine, but can via network on shared directories

When logged onto a machine running Win2k as administrator, I cannot copy or cut and paste files using explorer between different different directories/drives on the same machine.  The Paste is greyed out on the drop down box in Edit menu option and right mouse button click.  Ctrl-C/Ctrl-V doesn't work either.   However if same directories are shared, I can, as any user that has access, copy and paste between these directories or drives from a different machine on the network (but not using My Network places on the same machine).  I checked out previous question about not being able to copy paste with mozilla browser, but it's definitely not the Blaster virus.  Any ideas?
0
dramacqueen
Asked:
dramacqueen
  • 7
  • 4
  • 2
1 Solution
 
dramacqueenAuthor Commented:
Hey experts!
Aah, nobody seems very interested in this one so far - it's obviously very difficult, so am upping the points to see whether there is _someone_ out there who has seen this before AND maybe even solved it.

I've now noticed the same problem on another server.  Both are running as member servers on a WAN with Win2k Advanced Server and Oracle (although don't think this is likely to be affecting it).
0
 
sirbountyCommented:
Not to say I'm not interested - I subscribed when you first posted, cause this one is indeed strange to say the least!
I'm curious if you are logging into the domain or locally at the console?
What about other user accounts?  That description seemed a bit vague to me - can other users (power users/backup ops) copy/paste at the console?
Can you further detail what you mean by the directories being shared allows this 'feature'?
What's an example of something you want to copy/paste?

So, if you highlight a file(s) and right-click, no copy?  And presumably Edit/Copy is disabled as well?
I don't recall a policy that would prevent this - but I'm curious what you'd get booting into safe mode?
0
 
dramacqueenAuthor Commented:
Sorry if not v. clear.  Let me describe the situation a bit more accurately.  Test Server running Win2k sitting next to my desk connected to the WAN via domain.  If I logon to that machine directly (not via the domain) as the local machine Win2k administrator, open Explorer, select a file and try to copy/cut  and paste it to any other directory on the same machine it won't let me do it.  

Copy and cut are available but paste is greyed out.  This is using any of the explorer options, Ctrl-V, right click or Edit/Paste. NB this is _any_ file - word, excel, notepad, whatever - I'm not trying to do this to system files or anything sensitive that shouldn't be moved, and I'm not trying to do it to open files, it's just the normal moving stuff around we do every day.  I can save new documents using the appropriate application, but I can't move them around after the event.  I can also move them in DOS using the DOS MOVE command.  But I can't paste them onto a directory in another server.

I've also just now tried logging onto the server via the domain (power user not admin) and same problem.

Now, I share the two directories on the server with Full Control permissions to everyone, or just to my network logon, it doesn't really matter.  Then I logon using a different machine, in my case a laptop, but it's true of any other computer on the network.  My userid is a power user on the network, not an admin.  I then use My Network Places and navigate to the server, the directory, select the file I want to move, Ctrl-C, go to the other directory, Ctrl-V, no probs, it's a winner.

It's weird, I haven't seen anything like it before, and then I found a second server doing the same thing.  I've done a full virus scan on all the drives and there are definitely no identified viruses on it.  The only thing that seems to be common to the servers is, as I say that they are member servers on a domain. Weird.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
sirbountyCommented:
Have you tried a repair of IE?
Start->Run->
rundll32 setupwbv.dll,IE6Maintenance "C:\Program Files\Internet Explorer\Setup\SETUP.EXE" /g "C:\WINDOWS\IE Uninstall Log.Txt"
0
 
dramacqueenAuthor Commented:
sirbounty,

Just tried this, got Error loading setupwbv.dll, specified module could not be found.   Also just checked - it's IE 5 installed on this machine.  Is there a different file for IE 5?

I have a feeling there is something seriously screwy with this server's W2k install.  I've also found that it won't let me view the properties of logs in Event Viewer, occasionally gives some hex Windows program error.   I didn't do the installation on this machine, so I've a feeling the only solution will be to reformat and reinstall windows.  It's only a test server, it's just that I'm in the middle of something and would rather not have to do this now now.
H
0
 
sirbountyCommented:
Hmm - yes, that doesn't sound too good.

And my apologies - that was for IE6 - although IE has been known to cause some problems such as this, I think you have further issues here.
I'd recommend, in this order:

Start->Run->SFC /Purgecache
Start->Run->SFC /Scannow

These two items clear up corrupted system files.  You may need your CD

Next, failing the above attempt, try a repair install (aka in-place upgrade).  While it still make take some time to accomplish this, you (a) won't have to format, (b), won't lose your data or installed programs and (c) may resolve your problems completely so you don't have to do a complete reinstall.

You will need to reapply updates (what SP are you running now?).  

Best of luck to you!
Btw, I'm out of town for the rest of the week, but will check my mail when I return.
0
 
dramacqueenAuthor Commented:
Sirbounty
Thanks for these suggestions.  I will work on them and we'll see.  Enjoy your trip!
0
 
dramacqueenAuthor Commented:
More light on the matter:

Found another example of the problem.  It appeared when a user's pc was added to the network and had McAfee Anti-virus installed.  Suddenly the user could no longer copy and paste files in explorer.  So I de-installed McAfee from the test server and lo and behold, there are no longer any issues copying and pasting.  The test server is currently unplugged from the network as I can't risk a virus getting in, but does anyone know anything about McAfee's configuration setup, so I can give our techies a hint?  It's version 8.0.
0
 
sirbountyCommented:
Sorry - we're in a Symantec world here - it's been years since I've used Mcafee products..
Perhaps a pointer question in the Applications TA would help attract Macafee experts...
0
 
troops993Commented:
I must admit not heard of this error before with Virus Scan but can you let me know if it is the McAfee Virus scan 8.0 a stand alone version or is it 8.0i for EPO 3.50?

If it is the EPO version can you find out if there is an agent installed on the machine?

Cheers
0
 
dramacqueenAuthor Commented:
troops993
It's an enterprise version of McAfee, and according to my techie, there is no agent installed on the machine.
0
 
troops993Commented:
The Enterprise edition you are running is normaly charged per node.

EPO3.5 is a centralised way of administing your clients running with agents. Worth looking into if you are not using this.

Can you please try the following.

open the virus scan console (Right click the shield)
then Access Protection (Doubel click it)
Then check the tab for File, Share, and Fodler protection.

Can you tell me what settings this has.

You might find that when you installed VScan it has blocked the file share on the folders you are trying to use.

There are rule sets within this area so check them carefully.

Let me know what you have this set to.

Regards

Troops
0
 
dramacqueenAuthor Commented:
Troops,
McAfee is currently uninstalled on my test server, but I'm going to sit with the guy on Monday as he does the install and see what options/configuration settings he uses.  After this I'll have a look at these settings and let you know.  I'll check what the file share setting is.
Ta, dra.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 7
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now