Solved

Internet explorer takes 45 seconds to open

Posted on 2004-09-23
24
129 Views
Last Modified: 2010-04-13
HI,
I am the admin for our network. I have one user that every time he clicks on IE it takes 40 to 50 seconds to open up. Now everyone else is ok except him. I have done all the windows and explorer updates but same thing. We have a network with a domain and this happens to gim only when loged on to the domain. If he logs on on the local machine explorer works fine. Does anyone have any idea what could be wrong?
0
Comment
Question by:Athila
  • 8
  • 8
  • 6
  • +2
24 Comments
 
LVL 3

Assisted Solution

by:onesquin
onesquin earned 400 total points
ID: 12135877
If it is IE6, goto tools | internet options | advanced.  Uncheck the Enable 3rd Party and reboot.  Now try it.
0
 
LVL 11

Expert Comment

by:adonis1976
ID: 12135883
see if he has any different setting on the proxy server setting on his browser..

i would first log him into the domain.. then go to the internet options.. click on "connections" tab on the top..then on LAN setting button on the right hand bottom.. in the following window.. set him up the same way like a machine that is working fine.. let me know..
0
 
LVL 11

Expert Comment

by:adonis1976
ID: 12135911
onesquin -

u dont want to uncheck the that option. that enables the code signing if any for the third party software...
0
 

Author Comment

by:Athila
ID: 12135951
all the settings are the same like everyone else. we have dhcp and everything is assigned by the server.
0
 
LVL 11

Expert Comment

by:adonis1976
ID: 12135977
dhcp does not change the IE options.. do u have a domain wide GPO that prevents the changes made by the user?
0
 
LVL 3

Expert Comment

by:onesquin
ID: 12135996
adonis1976-

That innocent checkbox also allows third party apps and plugins to run in IE.  I have fixed a dozen browser AND explorer problems by simply unchecking that box.  There is also a place in the registry that tells you all of the plugins running in IE.  You might be suprised by how many are running.  That checkbox is my number one fix for any IE problems.  Are you POSITIVE about your comment on the code signing, you might want to check that???
0
 

Author Comment

by:Athila
ID: 12136007
we do have a domain but i don't think that i have a GP to prevent any changes by the user
0
 
LVL 11

Expert Comment

by:adonis1976
ID: 12136013
i'm 100% sure about code signing.... and by default that check box is checked.. i haven't seen even a single time that it takes 40 sec to load cos that box was checked..
0
 
LVL 11

Expert Comment

by:adonis1976
ID: 12136030
Athila -

so u r postive that proxy setting on Jim's is same as other machines?
0
 
LVL 3

Expert Comment

by:onesquin
ID: 12136034
Athila-

Did you try my fix??  onesquin
0
 
LVL 3

Expert Comment

by:onesquin
ID: 12136063
adonis1976-

I have also NEVER had IE take 40-45 seconds to load because of Proxy/DHCP/Whatever settings.
0
 

Author Comment

by:Athila
ID: 12136152
i have not tried Onesquin's solution yet. The user is not there at the moment and it a remote location. I will try it in about 1 hour. I have to admit i have never heard of this fix but ill give it a try. The proxy setting is not checked ....we do not use a proxy. Again once the ie openes.. webpages load just fine....it takes a long time to open the actual program.
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 

Author Comment

by:Athila
ID: 12136220
by the way it is IE 6 with all the patches
0
 
LVL 11

Accepted Solution

by:
adonis1976 earned 100 total points
ID: 12136337
Athila -

also some program might be interfering with IE here.. try this one.. if the OS is windows 2000, download msconfig.exe from

http://www.micro-solutions.com/downloads/index.asp

under Utilities section and place it in the c:\winnt\system32 folder.

go to start, run, type in msconfig, hit ok.  Then click the services tab and put a checkmark in "hide all microsoft services", then uncheck what's left in that window.  Then click the startup tab and uncheck everything here.  Click apply, close, and restart.

Once rebooted, see if IE's performance is any better.

If that (msconfig) does help, then you must selectively go through the non-microsoft services and startup items to determine which is causing the problem.  I'd suggest rechecking all of the services first, reboot, then see if the problem occurs.  If it does occur, then you know it's in the services.

If it does not occur, then you know it's in the startup.  Then selectively go through that to narrow it down to the actual offending service/startup item.

if that didnt work, go to the startup and see that is causing the problem..


0
 

Author Comment

by:Athila
ID: 12136401
i tried to run the msconfig and it tells me it can't find the win.ini , autoexec , config.sys and system.ini files but then it openes. However i don't see an option to hide microsoft services. all i see is is the startup tab.
0
 
LVL 11

Expert Comment

by:adonis1976
ID: 12136478
thats ok.. neglect the error messages.... try uncheckin the items under startup tab.. and see if it speeds up the ie load
0
 
LVL 11

Expert Comment

by:adonis1976
ID: 12136528
Athila -

this is a msconfig utility for win xp but runs on windows 2000.. download it to the system folder...

http://www.insideproject.com/downloads/msconfig2k/msconfig.zip



here is the link to the referring page..

http://www.insideproject.com/index.php?option=content&task=view&id=47&Itemid=0

let me know how it goes..
0
 

Author Comment

by:Athila
ID: 12136694
well i could not get the msconfig file from those guys but i did get a chance to change the setting about the 3ed party stuff....it seems to have worked. I had the user test IE and it opened up fast. I will wait till tomorow to give the points just so i can be sure it worked for good. Thank you everyone for all your help. BTW Adonis i would like to give you 500 points too...you worked hard  lol, any way i can transferr some points to you?
0
 
LVL 3

Expert Comment

by:onesquin
ID: 12136833
I knew it would...  There is some BAAAADDDD stuff out there and that setting allows it to run.  That setting will not allow any third party toolbars like googlebar to run though...  Still not sure about the signing, but I have not had any users complain and I have that setting unchecked on a lot of users and will soon implement it through policy when I set my XP SP2 policy settings.
0
 

Author Comment

by:Athila
ID: 12137088
i did not even know about this setting....if it does stop the browser form running all those 3rd party apps like toolbars i will implement it too on my network. got to be sure thou about that signing. thanks for the help.
0
 

Expert Comment

by:Pirana
ID: 12139946
Try logging onto the users machine with an admin account, rename the users profile under docs & settings and get the user to log back on - see if IE is still slow...
0
 
LVL 17

Expert Comment

by:Microtech
ID: 12140879
I would say that it was spyware of some variety http://www.experts-exchange.com/Web/Browser_Issues/Q_20975384.html take a look at these resolutions and run scans. They will fix your problem up.
0
 
LVL 3

Expert Comment

by:onesquin
ID: 12252107
How is Adonis right???

Those plugins don't start with the computer.  They start when internet explorer is started.  He also had you running around changing settings that had nothing to do with your problem.

I answered the question first post, one sentence.  I do thank you for accepting my answer as an assist.  I just can't stand admins like adonis who can't troubleshoot problems correctly or understand the question to begin with.

This was my first day of posting to EE EVER...  Really haven't been back yet.  On that day I posted to 10 questions.  I had the accepted answer on 7.  It is not worth my time to argue with other admins because they THINK they are right and shut out everybody elses answers as being possible.  I will just stick to fixing my few problems and hoarding my knowledge to myself.

Sorry-
0
 

Author Comment

by:Athila
ID: 12252166
This site is screwed up. I think i did give you 400 points for your help. Your solution was what helped me with the problem but somehow it became assisted answer. I did think you would see that in the point distribution.
0

Featured Post

Get up to 2TB FREE CLOUD per backup license!

An exclusive Black Friday offer just for Expert Exchange audience! Buy any of our top-rated backup solutions & get up to 2TB free cloud per system! Perform local & cloud backup in the same step, and restore instantly—anytime, anywhere. Grab this deal now before it disappears!

Join & Write a Comment

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Is your company's data protection keeping pace with virtualization? Here are 7 dynamic ways to adapt to rapid breakthroughs in technology.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now