Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 246
  • Last Modified:

VPN and MS2k Terminal Server don't mix

In a sleepy haze, I selected “Disable Routing and Remote Access” instead of just “All Tasks > Restart” and ever since then, I’ve had a problem.

The Server is running Terminal Server and now when I start the VPN, Terminal Server is un-ping-able.  When I Stop the VPN process, Terminal Server is available again.

None of the outside networking was changed so I have to believe it’s an internal problem with the server settings.  I’ve modified the In/Out Filters to include UDP Ports 3389, 50 and 51 just in case.

So the question is what have I done wrong?
0
andrewgymsource
Asked:
andrewgymsource
1 Solution
 
adamdrayerCommented:
Check HKLM\System\CCS\Services\Tcpip\Paramaters\IPEnableRouter

if it is 0, change it to 1.
0
 
andrewgymsourceAuthor Commented:
Thanks – I’ll try it.

One more bit of additional information – when I remove all the entries in both Inbound and Outbound filters within the VPN settings, both the Terminal Server and the VPN can be up at the same time.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now