• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 355
  • Last Modified:

Http 503 service error on webmail public folders

We have an exchange 2003 server. Webmail is working but when I click on the public folders icon I get the 503 service unavailable error.
Tyler Tech
Tyler Tech
1 Solution
Two things to check...

1. On the Exchange virtual folders in IIS Manager (\exchange \public \exchweb \exadmin) that the authentication type is set to basic and integrated ONLY. Furthermore \exchweb also has anoymous access enabled.

2. Check/reset your OWA virtual folders using this article at MS:

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now