ActiveSync issue: PIM is supposedly not running. 'No profiles have been created'

I get the following error when trying to sync a pocket pc with the clients computer:

1)No profiles have been created. To create a new
profile, use the Mail icon in the Control Panel.

2)Syncronization cannot be completed because your
personal information manager (PIM) program cannot be
accessed. Ensure your PIM program is running, and try to
syncronize again. If your PIM is running, restart your
desktop computer.

I've gone to the mail setting, and there is the PDA profile. I've duplicated it and all that, and set the duplicate as the primary one, but it still gives the same error. I absolutely cannot lose their outlook info, so I'm leary of deleting profiles and all that.

Since the profile is, in fact there, and outlook works fine, how do I make ActiveSync realize that and use the profile?

Thanks in advance -Souter
LVL 2
SootahAsked:
Who is Participating?
 
Aland CoonsSystems EngineerCommented:
My prior experiene with HotSync/ActiveSync was that the application worked fine when installed as the user - that often meant giving the user Admin rights at least for a few reboots and syncs. After most of the settings were saved you could return the user to having just "user" rights.

I Found similar situation with no solution --
http://www.webmasterworld.com/forum45/201.htm

HERE ARE A COUPLE IDEAS THOUGH:

In this case the problem was fixed by exporting all the Outlook data into a PST folder and then uninstalling and reinstalling Outlook:
http://www.ipaqhq.com/forums/showthread.php?t=6494

In this case the problem was fixed by having Outlook OPEN already before plugging in the iPaq
http://www.expansys.com.au/forumthread.asp?code=CMQ-H3870&thread=22

0
 
SootahAuthor Commented:
K, I created a test account, and set it as the default. I then went into Outlook XP which was now empty because I was using an empty account, and created a calendar item. Following which I attempted to synch the PDA with the freshly created profile.

SAME EXACT ERROR.

I've no real idea what to do now, as a new profile gives the same error message as the others. Suggestions?
0
 
SootahAuthor Commented:
C'Mon nah, doesn't anybody know?
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
SootahAuthor Commented:
Buuump
0
 
SootahAuthor Commented:
I'm not going to close this question...
0
 
SootahAuthor Commented:
Doober
0
 
SootahAuthor Commented:
Got bud ice? Doobee doobee doooooo....

Tsk tsk, it appears that I've stumped you all.
0
 
SootahAuthor Commented:
Yeah, looked at those. I imagine that the uninstall and reinstall would work for it. I haven't been able to get back to the clients house to verify, however. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.