Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

My connection freezes after some period

Posted on 2004-09-25
23
Medium Priority
?
462 Views
Last Modified: 2013-12-14
I use an adsl router (zyxel 650R-33)(Windows Xp Pro SP2).My problem is that after some time I am connected my connection freezes(I mean there is no incoming or outgoing traffic nor can I connect to any site.This time periiod can be from hours to a couple of days).Is there any way I can find an edge on what is going on and my connection freezes?(Maybe a log utility?).Thnx!
0
Comment
Question by:skiabox
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 9
  • 2
  • +1
23 Comments
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12154591
Did this start happening after you installed SP2?  Have you tried turning off the Security Center Service which it installed?

I am suggesting that my clients wait a bit to install this service pack.  You may find more about it on my website under SP2:

www.doverproductions.com

FE
0
 

Author Comment

by:skiabox
ID: 12154666
No.It has nothing to do with that.It's a situation that happens from the beggining of router's operation.
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12154907
So you can pathping your router, but nothing on the other side of it.  Then it is your router that is losing the connection?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:DeviceMangler
ID: 12166385
Did you try to traceroute to a public IP address (216.239.37.99) to confirm that your connection is dropping off after the 650R-33?

If this is the case, you can Telnet into the 650R and run some commands to get more info on your DSL connection.   See Question #7 here...

http://www.zyxel.com/support/supportnote/p650/faq/adsl_faq.htm

Here's how to Telnet into the 650R...

http://www.zyxel.com/support/supportnote/p650/faq/zynos.htm#2
0
 

Author Comment

by:skiabox
ID: 12166960
The green led that shows that there is a dsl connection remains lit.
0
 
LVL 1

Expert Comment

by:DeviceMangler
ID: 12169117
Your connection might be fine then.  You could be having different issues.

The next time your connection seems to freeze, go to Start > Run.

In the Run box, type “command” and then click ‘OK’.

In the Command window, enter each of the following commands:

ping 216.239.37.99

ping google.com

Do each of these commands get four replies?  If so, you might be having issues with Internet Explorer.

If at least one of these fails, do a traceroute to the failing address to see where your connection is dropping off at:

tracert 216.239.37.99

tracert google.com

Let us know what results you get, and we'll go from there.
0
 
LVL 2

Expert Comment

by:abissa
ID: 12170682
If you have a direct connection between your PC and the Zyxel disable "autosense" on your network card and force it to 10 Mb/s half duplex.
0
 

Author Comment

by:skiabox
ID: 12170789
no it is not internet explorer.I have tried a tracert to my isp and the packet goes only till my router.the only strange thing I have seen lately is that the upload of bitcomet (torrent client) continues (I see that in NetLimiter).The orange led that bleeps is that of 100M (there is also one led for 10M.
0
 

Author Comment

by:skiabox
ID: 12170850
abissa : I have found that setting.my device name is Intel(R) PRO/1000 MT Network Connection.r u sure there is no problem altering its setting from auto-detect?thnx!
0
 

Author Comment

by:skiabox
ID: 12170890
hey!abissa I've done what u told me and now I see the 10M led blinkering but it is green now!100M led is off now but as I stated before it was orange!Maybe orange shows that there is a problem!What do u think? thnx again! :)
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12172661
A blinking green light on the 10 Mb means it is sending and receiving data.  The orange light on the 100 meant that it was connected successfully at 100 Mbs...  Orange does not mean that there was a problem...

FE
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12172675
BTW:  you can download the pdf of your router from here:

ftp://ftp.us.zyxel.com/P650R-33/document/P650R-33_v3.40_UsersGuide.pdf

It has the information concerning the link lights within it..

FE
0
 
LVL 2

Expert Comment

by:abissa
ID: 12178151
Fatal_Exception is right, blinking green light is fine. Does your connection steel freeze or is it better now ?
0
 

Author Comment

by:skiabox
ID: 12182892
no freeze yet!and it has be on for 24 hours!if it continues for 4 or 5 days it will be a prove that this was the problem!
0
 

Author Comment

by:skiabox
ID: 12194663
I had another freeze today :(
Maybe I need some kinf of utility to monitor some things to find an edge.
What do u think?
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12194911
This could very well be a faulty modem/router......
0
 

Author Comment

by:skiabox
ID: 12236402
guys plz suggest me a way to take a log so that I can find an edge on what is going on.
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12236836
If you look at the router, you will find error logs being generated on that device...
0
 

Author Comment

by:skiabox
ID: 12246934
thnx for answering.where can I find these logs?
0
 
LVL 40

Accepted Solution

by:
Fatal_Exception earned 750 total points
ID: 12248276
hmmm...  Since I do not have that router sitting in front of me, I must go off the pdf manual that I have linked above.  If you do a search of the document, you will find the Error Logs outlined there, and the location where you can find them.  If you don't know how to search the document..

Open the pdf > Edit > Find

This will open a Search window where you can search for Error Log

FE
0
 

Author Comment

by:skiabox
ID: 12288167
I have used router's utilities but it doesn't show many errors.The last error it shows I think is february's.
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12289335
This log is the only onboard router log that is available, I am afraid...  Unfortunately, I do not think there is a way to script a log with this device..
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 12420992
Thanks..

FE
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
Sometimes you have to pull out old tricks to get a new firewall to work… While we were installing a new Sonicwall at a customers site we found that sites they were able to visit before were not working.  It seemed random and we could not understa…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
Suggested Courses

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question