• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 257
  • Last Modified:

XP Pro to XP Home Wired/Wireless Network Difficulties

I have a desktop running XP Pro and a Toshiba Notebook running XP Home.  I have a Netgear wireless router with the standard 4 ports.  My desktop is connected to the router via a cable.  My notebook is connected via wireless.  When both connected through wires the network is fine, but when I disconnect the cable to my laptop, and connect to the network with wireless, I cannot access my desktop.  I can still add an indivdual folder from my desktop as a Network Place on my Notebook, and access files that way.  In addition, I have 2 printers connected to my desktop, and I can still print to both from my Notebook.  As for adding a network place, on my notebook it allows me to add '\\desktop\share name', however I cannot access shares on my notebook from my desktop the same way.  Any input would be greatly appreciated.
0
socomaholic
Asked:
socomaholic
  • 4
  • 3
1 Solution
 
Tim HolmanCommented:
Try disabling ICF on the wireless inferface:

http://www.microsoft.com/windowsxp/using/networking/learnmore/icf.mspx

Note that each interface has a separate instance of ICF running.
0
 
socomaholicAuthor Commented:
Tried that, with all ICF's disabled, it still doesn't work.  I'm not running any other software firewall (ie.Zone Alarm), so that can't be it either.  Thanks for the input though
0
 
Tim HolmanCommented:
Are you using 'Windows to manage your wireless settings' or the drivers supplied with the wireless card ?  They both quite happily contradict each other and often cause problems similar to what you describe.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
socomaholicAuthor Commented:
I have no idea.  I haven't even looked at this issue.  I just bought my notebook and it came preinstalled with an Atheros Super G wireless adapter.  How should I go about determining which is being used? Which should I use? and how do I use that one?
Thanks again
0
 
Tim HolmanCommented:
Go into Network Connections, right click on your Wireless adapter, select Wireless Networks tab and look for the 'Use Windows to configure my wireless settings' tick box.
Try unticking this.
If this doesn't work, tick it, and configure your SSID via Windows, rather than the Atheros utility.
0
 
socomaholicAuthor Commented:
Did as you said and configured the wireless with the Atheros utility.  Works like a charm now.  Thanks a lot. This is my first time asking a question, so now that I'm satisfied do I press the 'Accept' button on one of your comments?

Again, thank you for all your assistance.
0
 
Tim HolmanCommented:
That's right - click Accept.  If in doubt, refer to 'Help' in the top right hand corner of this page, or 'Support' if you have an administrative queries.

Glad to be of help !

:)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now